Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
ok i have read that there is no support from you but please not this...=20

i have installed win98se and visual c++ v.6 enterprise i always get an =
errror by configurating video, sound, cdrom, netplay
everytime it shows erro in wingdi.cpp line 832 and then there is this =
followed
i hope you can help me

EPSXE verursachte einen Fehler durch eine ung=FCltige Seite
in Modul SUBTSGMSCD32.DLL bei 0177:01e712aa.
Register:
EAX=3D00000021 CS=3D0177 EIP=3D01e712aa EFLGS=3D00010206
EBX=3D8220b464 SS=3D017f ESP=3D00b1e5b4 EBP=3D00b1e5b8
ECX=3D00000021 DS=3D017f ESI=3D01e70000 FS=3Db827
EDX=3D05bbffaa ES=3D017f EDI=3D00000000 GS=3D0000
Bytes bei CS:EIP:
8b 00 8b e5 5d c3 cc cc cc cc 5a 68 c5 12 e7 01=20
Stapelwerte:
00000021 00b1e5c4 01e7126f 00000021 00b1e5bc 01e7109d 00000000 00000001 =
00b1e79c bff7ddd6 01e70000 00000001 00000000 00000000 01e70000 8220b464=20
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
no the devugger runs in background everytime and when i try to configur ePSXe it shows me this error, so I think this emu is coded in C++
 

·
Registered
Joined
·
11 Posts
It seems like you have MVC++ debug version library that come before the ones needed by ePSXe in you PATH ... at least I guess :p ( maybe try having a look at you environment path variable $PATH ) :)
 

·
Registered
Joined
·
11 Posts
you have to check out the $PATH environment variable ( CONTROL PANEL -> SYSTEM -> ENVIRONMENT ) and cut&paste the MVC++ paths at the end of the entire path ... I hope that this is your problem but I am only guessing it :) I hope it works :p
 
1 - 8 of 8 Posts
Top