Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
I have just recently brought a copy of Spyro 3 YEAR OF THE DRAGON from the US because a few people said that Spyro 3 runs perfectly on ePSXe. Now that i have got it, it won't even pass the beginning of Spyro, the part where spyro charges into that monster at the beginning, and after that all's you see is the Monster doing back flips constantly and it just keeps repeating the same thing. I did have the Pal version and i played a fair bit of it, and then it froze, now i can't even get to start it.

I remember a guy a while back, i think his name was Zephon, said that you needed a patch to run it, i would really appreciate it if someone could tell me what patch to use, because i know other people have gotten this game to run, i 'd really appreciate it if someone told me what i was doing wrong, please.:confused:
 

·
Key To The Universe
Joined
·
2,712 Posts
Hey Johnmiceter, I see you got your NTSC copy of Spyro. Well, I can run Spyro 3 perfectly, and I'm using the US NTSC patch. I can't remember exactly which one I'm using, because I'm playing from an ISO, and I applied the patch to it a long time ago. I think I still have it somewhere in my computer, and I'll try to find it for you. You can use Pete's cdr plugin to apply the patch on-the-fly, or you can do like me, and make an ISO and apply the patch(my cdrom is kinda slow, so I really need to run my games from an ISO).

*edit*: I have just sent a pm to you with further info and tips.
 
1 - 2 of 2 Posts
Top