Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Is there a site that tells you whats the best plugins to use for each game? If not, how do I get chrono cross working? I made an ISO but it just stays a black screen when I load it up. I also tried loading from the cd but same thing. Is this game not compatable with epsxe?
 

·
King of the Maggots
Joined
·
4,131 Posts
well.... you are completely wrong... this game of course is compatible with CC, but seems that you have to press F6 or F/ when something happens... (it is because I haven't tried this game on epsxe)

better take a look to the readme file for details
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
I figured it out but I cant fix it. Now final fantasy9 doesnt work. The sio irq is on enabled and it wont allow me to diable it. I press f4 as well as clicking it to get rid of the check mark, but no luck. I tried reinstalling epsxe but it still comes enabled. Someone Please Help!
 

·
Key To The Universe
Joined
·
2,712 Posts
Originally posted by takmadeus
well.... you are completely wrong... this game of course is compatible with CC, but seems that you have to press F6 or F/ when something happens... (it is because I haven't tried this game on epsxe)

better take a look to the readme file for details

Correction: F7 is the fixing key in the game.

MC_Renzy: It seems that you have a bad cd, because it should not happen, I finished CC with no problems in epsxe. Use the search feature in the forum to find the best config for the game, since it has been answered several times before. Also tell us your specs if you want further help, we cannot do anything without it. Maybe it's a gpu plugin problem.
 

·
Key To The Universe
Joined
·
2,712 Posts
Originally posted by MC_Renzy
I figured it out but I cant fix it. Now final fantasy9 doesnt work. The sio irq is on enabled and it wont allow me to diable it. I press f4 as well as clicking it to get rid of the check mark, but no luck. I tried reinstalling epsxe but it still comes enabled. Someone Please Help!
F4 disables/enables SIO IRQ.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #6
Ok it appears that I had it set as sio irq in the epsxe Cutor so that is when when I started up the normal epsxe icon, the sio was enabled. Now I have just one last question, how do i load my save states when using the cutor? When I press escape it doesnt allow me to choose the load state and f3 doesnt work during the game. I can load my saves when I just use the epsxe , but not with the cutor. Can anyone help me with this.
 

·
&-)---|--<
Joined
·
8,586 Posts
Originally posted by MC_Renzy
Ok it appears that I had it set as sio irq in the epsxe Cutor so that is when when I started up the normal epsxe icon, the sio was enabled. Now I have just one last question, how do i load my save states when using the cutor? When I press escape it doesnt allow me to choose the load state and f3 doesnt work during the game. I can load my saves when I just use the epsxe , but not with the cutor. Can anyone help me with this.
You can always enable the epsxe gui in the executor options.. That way the epsxe main gui will still show when using executor.. F3 should work in epsxe.. Try reinstalling epsxe, but delete the epsxe registry key.. That way epsxe will create a new registry key.. Be aware though, that using savestates causes weird problems(weird lock ups, mdecs not showing, ect..) in certain games.. One of which is FF9.. Be sure to have backup memcard saves in all your games even if you primarily use savestates..

Crono Cross works fine on my system.. Try different cd rom pluggins..
 

·
Registered
Joined
·
48 Posts
Discussion Starter #8
Thanks fivefeet, figured it out. You said Chrono Trigger runs well on your system? I just tried playing it and when you start out in the main village, the frame rate becomes terrible. Is it smooth for you? I keep thinking its my shitty Duron thats casuing the problems. I was thinkg about getting a 1.2 GHz tbird(most my motherboard can handle) but dont want to waste my money if it doesnt solve anything. You said you had a 1.3tbird? Any problems with frame rates?

WinXP
Duron 750
256 pc133 ram
Geforce 2 Ultra 64meg
Sound Blaster Live Value
20gig 7200rpm Hard Drive
12x DVD Drive
 

·
&-)---|--<
Joined
·
8,586 Posts
The funny thing is.. Fps says 60 but actual game speed seems slower.. It might be a timing problem.. Since you should be using petes ogl pluggin.. Enable special game fixes and check "use pc fps calc" in the special game fixes option.. See if that works..

Same thing happens on my comp.. The game seems to run slower but the fps says 60.. The rest of the game should be ok though.. There are a few parts in the game where you might run into problems.. Do a search of the boards for "crono Cross" for thoses problems later on in the game..

Click on the "profile" button in my post to see my system specs..
 

·
Registered
Joined
·
129 Posts
Try setting your max fps higher to compensate. I typically have my fps set to 150 whenever I play(I'm impatient). It usually runs at least twice as fast(125fps or so)

Duron 650
256MB PC-133 SDRAM
20GB HDD 7200 RPM DMA66
Voodoo 5 5500 AGP(running Lewpy's 1.35)
Sound Blaster 512 PCI(running Eternal 1.10)

There are rare times when I am actually thankful for my Voodoo 5. I don't think I'll ever get rid of it-it may become a collector's item!

Amberion
 

·
&-)---|--<
Joined
·
8,586 Posts
Many reasons why I will keep my voodoo 5.. Even if I decide to build a new system with a geforce 3 ti 500, I will either keep my voodoo 5 5500 agp or sell it and get the pci version.. Then I can run the voodoo 5 and the geforce3 at once.. Here is one of the reasons why I am keeping my voodoo 5.. And of course glide games as well run the best with the V5.. UT..
 

·
Registered
Joined
·
48 Posts
Discussion Starter #12
Hey amberion, doesnt it make the game run way to fast when setting it at 200FPS. Everything speeds up greatly by doing this. If I put it any higher then 65, its just to damn fast. How the ehck do you run it at 200? Is there something you know that I dont? Id also like to note that me and you have pretty much the same rig except for video card.
 

·
Registered
Joined
·
129 Posts
The only thing I do that you probably don't is play RPG's, specifically, I play FF8,9,CC,DW7. None of these games rely seriously on quick reflexes, so if the game is running extra fast, it's not such a big deal. The reason why I run it so fast is because I've been spoilt on snes rpg's that load areas ridiculously fast and can't stand playstation rpg load times. Also, text never scrolls fast enough for me(I'm an excellent speed reader)

Amberion
 
1 - 13 of 13 Posts
Top