Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
What should I use and how should I set it up I have

vista32 bit
AMD PhenomX3 8550
geforce 6150SE (onboard chipset)
3gigs of ram
 

·
God of Douchebagness™
Joined
·
9,826 Posts
onboard video does not perform well with that plugin, use the software, D3d or OGL1. what version of epsxe are you using?
 

·
Banned
Joined
·
23,263 Posts
the 6150 is about 5200 level, its capable of running the OGL2 plugin as long as they settings are correct.
 

·
No sir, I don't like it.
Joined
·
5,479 Posts
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce Go 7950 GTX/PCI/SSE2

Resolution/Color:
- 1920x1200 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: 2 <- "Render Mode"

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 200.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000003]






These are the settings I use. You will need to set your Desktop Resolution to something else like 800x600 or 1024x768. Also, I don't think your card will be able to handle an internal X/Y resolution of '2', so set them to '1' or '0'. For VRAM, set to whatever amount of video RAM you graphics card has. (or just set to '0' [Auto]).

PS - These settings are my ideal settings for FF7, so other games may not work well, if at all with these settings. Usually, you will just need to adjust one or two settings and/or enable a special game fix. Buffer size in the Eternal SPU plugin dialog may need to be tweaked to somewhere between 20 - 48 depending on your system.

PSS - You may also need to turn off Screen Filtering as that filter is very shader/fillrate heavy.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
yeah the internal res settings are going to kill the performance for an onboard regardless of the render mode.
 

·
Banned
Joined
·
23,263 Posts
internal res of 1 should be ok, 2 is pushing it at higher desktop resolutions.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
wow I don't think i've ever seen it run so badly before. Those settings are deff not good for my computer
 

·
God of Douchebagness™
Joined
·
9,826 Posts
i recommend switching to the OGL1, or D3d plugins as i mentioned earlier, you will not really be missing out on anything that you already are anyway due to the limits of your hardware and what the OGL2 requires for the use of the higher-end features it is capable of.
 
1 - 11 of 11 Posts
Top