Next Generation Emulation banner

1 - 18 of 18 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
System
Model: Dell Studio 1535 (laptop)
Processor: Intel Core 2 Duo T5800/2.0GHz/2MB L2 Cache
Memory: 4GB DDR2 SDRAM
OS: Windows Vista Premium 64-bit

Video
Resolution: 1280x800
Graphics: Intel GMA X3100

Sound
Integrated High Definition Audio 2.0

What are the best plugins (GPU, SPU, CDR) for my system, that actually will work, and the best ways to configure each one?

Please be as comprehensive as possible!!

I'm using all P.E.Op.S. right now, so I can still play games with software quality while I wait for some better information.

THANK YOU!!!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
That's basically my setup right now, minus the Eternal.
I added the Eternal SPU, and the sounds is better, but I'm looking for more than just software rendering.

There has to be something!?
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
Fine, fine...:p

I'd recommend Pete's OpenGL v1.77 plugin. It's been years since I've used it, so maybe someone will drop by and give a config.

Your "GPU" also supports OpenGL2, so Pete's OpenGL2 v1.9 plugin may work for you. I've heard people say that Intel's OGL2 driver currently sucks, so it would probably be better for you to stick with OGL1.
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
<_<

>_>

Anyone?

Alright, what game or games are you playing? Do you just want a generally good config or a specific to a certain game config?
 

·
Banned
Joined
·
23,263 Posts
Compatibility 3-3-4 (FF7 4-3-4)

Gamefix for FF8 and 7 0x1 and maybe 0x2., disable these for FF9/Chrono Cross

Alpha multipass and advanced blending.

anything after that is user preference.
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
You know what's weird? I tried diagnosing this problem myself using the OGL1 plugin, but I couldn't get the "battle swirl" to properly display in any game except FF8.

Good to see ya' Squall! How's the morning treating ya'?
 

·
Banned
Joined
·
23,263 Posts
You know what's weird? I tried diagnosing this problem myself using the OGL1 plugin, but I couldn't get the "battle swirl" to properly display in any game except FF8.

Good to see ya' Squall! How's the morning treating ya'?

IT works fine on FF9. i just initiated a battle just now.

Am trying FF7 now.

(Infact FF9 is the only one so far it goes at fullspeed on)

FF7 needs OD set to 4, otherwise the battle swirl doesn't display.
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
Seems that FF7 is the onlt game that OGL1 Battle Swirl doesn't properly display on. I'm not sure as to why. OGL2 displays perfectly. :(

BTW, I just went to Wendy's and it's f***ing awesome! The food is sooooo much better when you can't taste things....:lol:
 

·
Banned
Joined
·
23,263 Posts
FF8 is the only one that benefits from the 0x1 fix, it breaks FF7 and isn't required in FF9 (OGL2)

i'll see about getting FF7 working with OGL1.77
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
Thank you Squall. I remember that OGL1 worked just fine on my hardware, but now it does not. I think it has more to do with driver changes than anything else. OGL2 is the only thing that works properly on my system. :/
 

·
Banned
Joined
·
23,263 Posts
I'm currently using a 6150SE, got a slight upgrade over the weekend when my bro's friend gave me his "non-working" system. (Broken PSU)
 

·
Banned
Joined
·
23,263 Posts
I think the problem with the 1.77 plugin is the Effect takes longer to render then it does to get into battle so it skips it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #17 (Edited)
Both OGL1 and OGL2 weren't working for me, so I went with D3D after checking with DirectX Diagnostics to see that I have it enabled.

I used the same compatibility that Squall suggested, and beefed up everything else until the game started reacting badly.
I did, however, find that the Advanced Blending was giving me the most problems, so I shut it off.

It's already a drastic improvement over P.E.Op.S Soft.

I suppose my card just isn't very capable.

Plugin: Pete's D3D Driver 1.1.77
Author: Pete Bernert
GFX card: Mobile Intel(R) 965 Express Chipset Family

Resolution/Color:
- 1280x800 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 2
- Hi-Res textures: 1
- VRam size: 128 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: on
- Game fixes: off [00000000]

I switched to Hardware advanced blending, and it isn't giving me any problems.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
you dont need to have advanced blending on, its likely your hardware does not support it.
 
1 - 18 of 18 Posts
Top