Next Generation Emulation banner

Beast Wars: Transmetals

2565 Views 17 Replies 3 Participants Last post by  Corrupt3543
Hey, yeah okay so I'm trying to play Beast Wars: Transmetals and everything works fine I mean the menu and all but when I actually try to play the bar loads to about 1/4 of the way and then doesn't do anything else. If anyone knows how to get this working please let me know. Thanks.
1 - 11 of 18 Posts
Yeah, I'm running it off a CD and my plugins setup is:

Video: P.E.O.p.S. Soft Driver 1.16
Sound: Eternal SPU Plugin 1.41
CDRom: P.E.Op.S. CDR Driver 1.4

So yeah, I think thats it.
I just tryed it with the newer 1.17 P.E.O.p.S. Soft Drivers and still does the same thing.
Alright here they are.



CDRom: (Although I am just using an ISO)

Hope thats all you need. Just let me know if you need any more information.
See less See more
Oh yeah and sorry, earlier I said running it off of CD and I was. I made and ISO of it. I can do it either way so if some reason its easier to do it with a CD or easier with and ISO I have both.
I diasbled subchannel reading and ran it off the CD but it still didn't load past that point. Any other ideas?
Alrighty. When I run a CDRom it says "Error reading cue sheet D:\Program Files\...\...\Beast Wars - Transmetals.cue ios::eofbit set On line: 169 In file: C:\projects\cdrmooby2\TrackParser.cpp"

What exactly is it looking for? Should it have drive D:\ and C:\ in the same error message? I moved all my emulation to drive D:\ like a week ago or so, so why is it looking in C:\? And there is no directory for "C:\projects\cdrmooby2\TrackParser.cpp" hmm. Strange.

Oh and another thing. I have and .ISO and .BIN and when I was making the .BIN I had to make a .CUE file and I used a tutorial on how to make one from I think it was these forums. So do you think that might have anything to do with it?

This is what the .CUE is:

"FILE "Beast Wars - Transmetals.BIN" BINARY
TRACK 01 MODE2/2352
INDEX 01 00:00:00"

That should be correct, no?

Oh and I tried the .ISO and it had the same error.
See less See more
Would it help if I put it on and send you the link so you can try and figure it out?
Dope, sorry about that!!!

Okay, I tried the .ISO and it says that the plugin doesn't support ISO-9660 images. How do I creat the right type of image. Oh and right now I'm using Alcohol 120% to make another image using the 'Playstation' preset as you sugested but I'm making a .ccd file. Is that alright? The only options were .cdd and .mds.

*A few minutes later*

Okay, I ran it with Mooby's plugin and with the newly created .CCD file made with Alcohol 120% but it still won't load past the first third of the loading bar. :(
I've used PSXeven and AdriILE and they both don't get past the intro. Its just black. I dunno...
1 - 11 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.