Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
...well, sort of.

I am trying to play Final Fantasy VIII. I have attempted with my PlayStation disc and with a copy I have downloaded. I cannot get either to work.

I have tried different variations of plugins, but I am now at a stand still; I'm not sure how to configure it correctly, what plug ins to use. All I know is that as I reside in the UK I will need PAL compatible plugins, I'm not sure about the file I downloaded though, I'm guessing it's from the US thus require NTSC plugins.

My system specifications are as follows:

View attachment 206736

(I could not get them to paste correctly, hence the screen shot)

Any help will be tremendous.
 

·
Premium Member
Joined
·
13,072 Posts
Region has no relevance to plugins, the emulator will switch to the required mode by itself.
Your hardware specs are fine. For plugins, if you use epsxe 1.7.0 , getting Pete's OpenGL2 GPU plugin, extract to the plugins folder and in espxe's options set it on the 'nice' settings should display fine, for a reference (the usual recommended starting point for newbies, till further tweaking if desired). Reading the help manual and section stickies shouldve done the trick.

Use of actual game discs or homemade rips of yours is recommended so as to ensure disc images are properly made ones and there wouldnt be issues caused by such improperly made disc images.
The moral? Stick with discs. CDR plugins feature efficient caching, so its possible a signficant difference wouldnt be noticeable.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
I still cannot get it to work, I have used the video plugin you have suggested and becasue the sound plugin was not working I have used Eternal's SPU plugin v1.41 with the setting for FF and Square games. When I clicked on Run CDROM it comes up with a blank screen with Analogue 1 Off in the top right corner, then if the window is minimized, then maximized, Epsxe crashes.

Switching my system display to 16-bit has caused the top right corner to read Analogue 1 On, but still does not load the disc.

Scrap that, it's not doing anything now, the disc in the drive doesn't even sound as if it's being read. In the meanwhile I have set up my PlayStation controller.
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
Some CD/DVD drives have difficulty reading subchannel data on the fly. Since you are in a PAL region, that may be your problem.

Download CloneCD and use it to make disc images while utilizing its "game" ripping profile.
 

·
Banned
Joined
·
23,263 Posts
use alcoholer, select playstation, click load clonecd.
 

·
Registered
Joined
·
1 Posts
hey guys, im in the same boat. i used alcohol 52 using the steps you suggested squall. but to no avail it does not work. i also have the original game as well, i put the disk in and i get to the menu. i click to start a new game and it still crashes. i have petes opengl 2 plugin. running epsxe 1.70, any pointers? my graphics card is ATI radeon 4650. my laptop is a sony vaio. yalls help will be greatly appreciated.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
test out the game on another emulator and see if the same problem happens.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top