Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 · (Edited)
I'm using SVN 2303 and OGL plugin. (DX plug in have a lot of glitches....e.g. black background of the magic spells....)

Music is perfect and voices too. (no sound in the intro)

Graphic have a problem in layer priority: 3D objects are ever in first place.
At the end of the turn of battle the statistics are show. if i use projection hack befor 945 the background of statistic is show but text is hide. If hack is unchecked exactly the opposite. Hope may help....
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #4 ·
Using SVN 2313 make the graphics (OGL) in Baiten kaitos more glitches. (using a resolution of 800x600 and NOT render in the main window)

After battle when you have to select a card the background sometimes became black and sometimes all the window became black. if you move the controller it return to normal. Same way when preparing the battle cards.
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #5 ·
when you are in the capital of the empire the walls of the houses in the second screen have to reflect all (characters and other people) but the screen flicker (like ZACK and WICKY for WII) and the mirrored people are inverted: if i go from right to left my "other self" run from left to right. Other known problem the layer levels priority... I'm using SVN 2446 OGL plugin with safe texture on and hack 945 on
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #6 ·
Hi to all ! Great news. In the battle and at the end of it using SVN 2522 all the layers are visible and in the correct order (to confirm... I cant. I lost my GC times ago and don't remember). the priority with the background, the background of the dialog windows, the text "Load game" or "New game" are missing and the mirrored shadows are not correct yet and now in the beginning of the game when you have to see "presented by nintendo..... namco... tricrescendo logo... etc etc the video remain black. Very small glitch for this game. I'm using OGL plugin with the safe text ON resolution 800x600 windowed. This is the revision of Omegadox but I see in the dolphin site that it is reverted..... this evening to try again!!! hope don't make more glitches....
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #7 ·
Bad news today.... using SVN 2534 all the same as before omegadox change.
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #8 ·
Bad news today.... using SVN 2534 all the same as before omegadox change.
Sorry for my BIG mistake..... I was using old settings.... Now using SVN 2548 and UNSELECT hack before 945 layers are ok as per Omegadox variation.

Great Job everyone !!!!!
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #9 ·
Using SVN 2628 without ZTP hack make all the layers correct (e.g. 3D object are correctly under the background) but at the end of the battle (and during it) to see the damage and all the graphics you have to select it.... hope a fix soon.
 
1 - 7 of 7 Posts
Top