Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
In ff9 when i wake up the princess and beatrix comes on ur side when im down near the bottom of the tower and in some other places my computer starts loading the battle then just has a black screen and u can hear the battle music any know how to fix this
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #5 ·
Pc Config is i think
500mhz AMD Athlon
Sound Blaster Live!
32mb Nvida Reva Tnt2
would there be anythin else?

epsxe config
Pete's opengl:
full screen 640 by 480
16bit colors
texture qual: best colours
everythin else at about second best things all is praticltty set on nice config button
Pete's DSound Audio Driver 1.11 everythin switched on
ePSXe CDR WNT/W2K core 1.4.0.

thats about it i think
 

·
Registered
Joined
·
19 Posts
You might want to try putting the FF9 black framebuffer thing on in special game fixes on the GPU, you could also just try turning other settings down or turning on FVP if it isn't already, FVP is basically entirely related to the battle mode intro in FF9, y'know the swirly thing. SO my suggestion is, either make sure you have FVP and I think there's a box you need checked to, and I can't remember what it is. Or turn FVP off, and turn on the special game fixe for FF9 (and make sure you have the box checked for both the FF9 fix, and the main box for special fixes). Hope that helps.

-kosamae
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top