Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
There is a problem with how axis's are reading in x360ce, basically when x360 ce is polling the analog sticks, you get weird phenomenon on the diagnols where the diagnol pushes the axis in two opposing directions at once, there is two dots under the left thumbstick, one will go one way the other the other. In that they are not synced. Say you have a regular x axis, both the points move up or down the lin when you look at the anti deadzone info in real time.

I'll get some video footage to show you want I mean.

Also, is there any way I can manually adjust for axis values that fall short? Basically the analog values aren't balanced, they should do the roughly the same amount of units of movement left or right but one side falls short by few thousand x values.
 

·
Registered
Joined
·
1 Posts
There is a problem with how axis's are reading in x360ce, basically when x360 ce is polling the analog sticks, you get weird phenomenon on the diagnols where the diagnol pushes the axis in two opposing directions at once, there is two dots under the left thumbstick, one will go one way the other the other. In that they are not synced. Say you have a regular x axis, both the points move up or down the lin when you look at the anti deadzone info in real time.

I'll get some video footage to show you want I mean.

Also, is there any way I can manually adjust for axis values that fall short? Basically the analog values aren't balanced, they should do the roughly the same amount of units of movement left or right but one side falls short by few thousand x values.
Any fix yet?
 
1 - 3 of 3 Posts
Top