Next Generation Emulation banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Avalon Code runs fine in 2.6a and looks great, but the text in the book and in the top screen overlaps. Has anyone else come across this or figured a way to fix it? Thanks
 

·
Registered
Joined
·
12 Posts
What did you find for the save type? I'm running the freeware version (I found that the save type is 512kb EEPROM), and it has a message in Japanese that I can't read.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Savetype should be EEPROM 64kB.
 

·
Registered
Joined
·
816 Posts
there is a way to fix the overlapping texts.. you have to use NGZoom
 

·
Hopeless Optimist
Joined
·
3,089 Posts
There's a link in this thread, but it's still a bit complicated, though possible, to DL it from there.
 

·
Registered
Joined
·
10 Posts
there is a way to fix the overlapping texts.. you have to use NGZoom

does not work for me

didnt provide a zoom and didnt look any different then running no$gba alone, still buggy text
perhaps i am missing something here

also no$pmp 0.36 reports back it could not be used on that title
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Do you use Win XP or Vista 64? There were reported issues with those two versions.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Sorry to inform you, but there's no known way to run NGZoom on 64bit systems ATM.
 

·
Registered
Joined
·
10 Posts
no problem, will continue to use the save, reload, to clear the screen when it gets to messy to see. getting killed also clears the screen of the left over text too ^^ its a great game, may just go back to playing on the tiny ds screen.. (my poor neck)

-------
figured i'd edit this post instead of replying to myself..
(im still using xp 64-bit os)

found out that this game works on desmume-0.9.1-win32 and the text bug doesnt happen

i had set the save type to eprom 64k and it didnt want to save the game..ugh sitting thru the intro again i made a save state..incase it didnt save
so i tryed the next one down eprom 512k and it saved the game just fine
i could have left it on auto detect but sometimes it doesnt pick the right one
just though i'd pop back in and share what i found instead of just sinking back into the shadows playing it :)
 

·
Registered
Joined
·
3 Posts
Hey guys, new here but I've got a question about running Avalon Code.

Is there a special app or something that I need to run alongside no$gba or something? I've read that you guys have been able to run it fine on 2.6a, but when I try running it, I get a screen that says, "initializing data..." and it just stays that way. I've tried pushing start, and all the buttons that are registered for the emulator but nothing changes. I do have 2.6a, so I'm really kind of scratching my head here.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Have you set NDS backup media to Automatic?
 

·
Registered
Joined
·
26 Posts
Try changing the Reset/Startup Entry point to start cartridge directly. Some games do not work when started from the GBA Bios.

Also while you can play Avalon Code without any other program it has a text glitch that makes any text on screen never get erased until close so it quickly becomes to jumbled to read. To fix this use NGZoom or No$Zoomer, links for both are in a sticked post.

And Smillely I am pretty sure that NDS Backup Media chooses the save type and has nothing to do with the initial game startup.
 

·
Registered
Joined
·
3 Posts
There is no automatic option for DS backup media, there is for the GBA backup media, though. I've always had it so that it started the cartridge directly so that's not the problem. Again, I'm pretty sure I have v2.6, cause that's what the "Help > About" says. There's gotta be something I'm missing.

*Edit* I DLed no$ from another source and this one does have an Auto option for DS backup media. However, this has not solved the problem. I now realize that 2.6 and 2.6a are different. Sorry about that bit, folks. :S Is there a registry or something of the sort that no$ uses? Maybe I need to clear it or something... just tossing out ideas.
 

·
Registered
Joined
·
26 Posts
The newest version is only available to those who donate to the no$gba site, which has not been possible for a long time. That version is 2.6a and it is the only version with auto detect.

Do you have this issue with any other games? As far as I know there is nothing registry related other than comp performance.

Only thing I can suggest is try out some of the external programs for no$gba and hope they somehow fix it. Avalon code needs No$Zoomer or NGZoom to fix it's text errors so start there.
 

·
Registered
Joined
·
3 Posts
I have had issues with recently acquired games. They're not the same as the one with Avalon Code, but it is peculiar that I am only now experiencing them. With Sid Meier's Civilization: Revolution, I was getting this screen that said, "initializing backup memory..." along with some other stuff. Now the game runs, but in the start menus there are globs of deformed graphics, although I can read enough to start an actual game, at which point it looks well enough to play, although I can see deformities in some places, when I access menus, etc.

With Sim City Creator, I got a whole mess of errors when I tried talking to one of my citizens, and then no$ crashed.

*Edit* Whoa, whoa. I started up Avalon Code, for the heck of it. Got the initializing data thing again, and then after 10 seconds it starts up like any other game. This is really weird cause I sat with it at the initializing data screen for up to 10 minutes once, and now it's working? I didn't even get the no$zoomer or anything. Strange.... I don't know what to think. Thanks for trying to help guys, I really appreciate it. We'll see how it goes from here.
 

·
Registered
Joined
·
3 Posts
I tried the NGZoom and No$Zoomer and none of them fix any of the text errors, it just zooms in on the problem.

well i am not actually sure with NGZoom because it never works for me and not because I have 64 bit Xp for I have 32 bit XP.
 
1 - 20 of 21 Posts
Top