Next Generation Emulation banner
1 - 20 of 22 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Ahh I have another problem, when I play with NG$zoom it works, but sometimes the game continues and the screen freezes and the guy runs forward for a while then the screen comes back, how can i fix this,(this happens with another game as well)
 

·
Registered
Joined
·
7 Posts
I just said USE NGZOOM

NGZoom is the only thing that works for this and the black sprites in TWEWY


I can't get NGZOOM to work.. Every time i use it (click the rom) it shows an error message.. The error shows "Nocash GBA Emulator has encountered a problem and needs to close. We are sorry for the inconvenience"

Yeah, and the NGZOOM files are at the same directory as no$gba.. I unzipped all the files in the rar file.. =(
 

·
soshin
Joined
·
2,595 Posts
Can you tell us what exactly the things have you tried? I kind of curious about this because as far as I'm using no$zoomer, I can find no problem with it. Avalon code doesn't even need EX options, and TWEWY plays fine with no blackened or missing sprites.
 

·
Registered
Joined
·
7 Posts
Can you tell us what exactly the things have you tried? I kind of curious about this because as far as I'm using no$zoomer, I can find no problem with it. Avalon code doesn't even need EX options, and TWEWY plays fine with no blackened or missing sprites.

I downloaded no$zoomer 2.3.0.2 --> tried it on avalon code, didnt work --> deleted the ini file (like i've read), doesn't work then i restored the ini file --> i tinkered with the ini file (patchflag or something) doesn't work, so i restored it to the default settings (I've saved a copy of the original) --> and posted this here

Oh yeah, I've rebooted my comp after each method i tried..


Immediate edit: Can you tell me the configurations you did to your no$zoomer? and i tried to delete all the files and download it again, still not workin
 

·
soshin
Joined
·
2,595 Posts
Hmmm, I didn't change anything from the setting. As far as I remember (I'm not currently at home right now), the renderer that I use is not open gl (direct x8?), with Sync, EX option 1 ticked, with no filter. I didn't even change the patchflag. I can't remember the no$gba setting though.
 

·
Registered
Joined
·
7 Posts
Hmmm, I didn't change anything from the setting. As far as I remember (I'm not currently at home right now), the renderer that I use is not open gl (direct x8?), with Sync, EX option 1 ticked, with no filter. I didn't even change the patchflag. I can't remember the no$gba setting though.

Meh.. I followed your config except the ex option part.. The default one checked is ex option 0 for me and for some reason, it won't uncheck and allow me to check something else.. So yeah, the text is still overlapping.. Any other ideas? =[


EDIT: Nvm, thanks anyways :D Since for some reason, I can't donate on no$gba, I asked my friend/neighbor to give me a copy of 2.6a :D and it works WONDERS with NGZoom.. One problem though, the error message still appears, and if i click on "Don't send" the application closes and if i just leave it there untouched, it works but the lower part of the nds freezes.. =[ any ideas?

OH OH OH AND it works PERFECTLY with No$zoomer :D Thanks everyone ^^
 

·
emunub ._.
Joined
·
79 Posts
Google Translate

Use this NGZoom (provided by IRCaveman). unarchive it in the same folder as your exe, ini, BATTERY, and SLOT. Then delete the winrar.

Make sure to run NGZoom from it's exe not the no$gba exe.

I always get the same problem you do with other v ersions of NGZoom but this one works fine for me.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top