Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have a decent computer. I am able to run epsxe 1.7 with the newest graphic drivers petes 2.0 at full blast and the games play fine. But my computer is old, i have a 1.6ghz dual core, 256RAM, and a Radeon 7500.

When I use SSF 01 beta R1, the games seem to load up fine, the audio and sound off the CD play perfect but the game lags behind the sound, far behind.


Is it my hardware, a setting, or the Emu? can i fix this with my hardware?
 

·
Banned
Joined
·
23,263 Posts
uh.... dude, a 7500? no way it can run petes 2.0 at full. its a fixed function card made for Dx7.

I'd say its a little of everything thats the problem, but more notably the ancient video card and low amount of ram.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Well, thanks for th quick reply. But I swear to you about petes 2.0, This same computer used to not even run that video plugin but I recently reformatted and updated the drivers on the radeon and to my shock it runs petes latest driver at full blast, resolution 1024x720(i can run 1200 but my TV does not support the resolution), extended filtering, 2xsal on the textures, basically every single option is turned to the highest except resolution and fullscreen smoothing that uses a shader.
 

·
Registered
Joined
·
1,620 Posts
as far as i know ssf is software rendering meaning that the video card isnt the issue here, its the cpu and ram... and when i have tried to run saturn games, back when i had a pentium d 3ghz, it even stuggled a little on 3d intensive games but 2d games ran fine

also if ssf uses hardware rendering, doesnt matter as i have tried all saturn emulators and it all has the same issue bieng that it will struggle 3d intensive games and require at least a current cpu
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top