Next Generation Emulation banner

1 - 20 of 39 Posts

·
Registered
Joined
·
590 Posts
Discussion Starter #1
I get an "Unable to move/copy file" error whenever I try to attach a file to any of my posts (New or old). When downloading any file I've previously attached to a post, I'm just getting a 1x1 gif. I can download attachments from other people's threads without an issue. I rather foolishly deleted all such files, hoping whatever the issue was might go away... Didn't help.
 

·
Banned
Joined
·
23,263 Posts
Read/Write permissions for the attachments folder has not been set appropriately i would figure.

Chmod to 777 k thnx.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
i cant even see attachments posted by other users right now.
 

·
Banned
Joined
·
23,263 Posts
i hope this isn't a windows server.... *yuck*
 

·
God of Douchebagness™
Joined
·
9,826 Posts
i can see attachments now but this time its albums that are not being displayed. im not sure if has been like this the whole time and i just havnt noticed it until now or if this is some sort of side effect from whatever you all did to correct the problem with the attachments.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
just use the last two links in my sig. and you should see it.

edit- crap nevermind they seem to be back in action.
 

·
Banned
Joined
·
23,263 Posts
Codes.zip:
Unable to move/copy file
 

·
Registered
Joined
·
10,542 Posts
Manage Attachments
Upload Errors
Pikmin.jpg:
Unable to move/copy file
Skies of Arcadia.jpg:
Unable to move/copy file
Suikoden4.jpg:
Unable to move/copy file
Silent Hill 3.jpg:
Unable to move/copy file
 

·
Registered
Joined
·
10,542 Posts
It's not working for me, maybe my posting rights were modified by the stupid anti spam bot?
 

·
Banned
Joined
·
23,263 Posts
xD P3R3, make sure the attachments and uploads folders are chmodded to 777
 
1 - 20 of 39 Posts
Top