Next Generation Emulation banner

ATI Radeon aiw & FFVII MDEC problems

1603 Views 2 Replies 2 Participants Last post by  Pip
Hey, I'm having a problem with Final Fantasy 7, it crashes when the game trys to play the MDECs. Everthing plays fine except when the game gets to the Mdecs part. I have a PIII 1Ghz, with SBLive, 256 meg Ram, and the cause of the problem I think, the ATI Radeon All-In-Wonder 32meg. I'm using ATI driver 4.13.7099; I tried the older drivers but no luck. I was curious if anyone had the same problem could help me. By the way, I'm using Pete's OpenGL plugin, Pete's Mida sound Plugin, TSG Cd-rom Drivers. I've tried Pete's D3D Plugins and Pete's Soft, no luck either. Gave Null2's 1.3 audio plugin a shoot still got the problem. One last thing I set the ATI Radeon Configuration as default.

Many Thanx,

This is the error message I get.

EPSXE caused a divide error in module EPSXE.EXE at 0177:0040cb6e.
EAX=00000000 CS=0177 EIP=0040cb6e EFLGS=00010246
EBX=00000000 SS=017f ESP=00b1fdd8 EBP=00b1fe38
ECX=00000000 DS=017f ESI=00503d20 FS=0fef
EDX=00000000 ES=017f EDI=0089f940 GS=0000
Bytes at CS:EIP:
f7 f1 0f 7e c3 0f 73 d0 20 8b f0 f7 eb 0f ac d0
Stack dump:
0000042d 00503d20 03d0b9a0 0395e664 0042518d 00402301 00a10000 00000000 00402d3e 00435ba3 00000006 01060d90 01060d60 00000000 817d1c18 00a10000
I tried resetting the Stacks in the config.sys but nothing changed.
1 - 2 of 3 Posts
Thanx, I'm glad that was it.

1 - 2 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.