Next Generation Emulation banner
1 - 20 of 20 Posts

· Not a Registered User
Joined
·
1,663 Posts
Discussion Starter · #1 ·
I can"t find the newest drivers for that GPU the best i could get is 8.5 and the newest is 9.6

I tried instaling the newest by modyfing the INF file via Mobility Modder but then the driver is installed wrong i hae very low FPS i games minor games like ePSXe abd stuff as well i get the 'WGL extensions error" in ePSXe

I dont mind having old drivers but there without a CCC (Catalyst control center)
 

· ヒット激しく速く
Joined
·
26,508 Posts
8.5 still had has opengl bugs. 9.6 is stable good and would be recommended (though the beta 9.7 also seem pretty good atm) your doing something wrong probably, make sure you remove all traces of the previous driver (there are lots of tutorials available if you google "how to remove ati drivers" for example). Also 3450 is kind of weak for the opengl2 plugin in epsxe... i would recommend something else like pete's D3D and opengl.
 

· Banned
Joined
·
35,081 Posts
Download 9.6 or 9.7whql leak and use the Driver heaven mobility modder.
 

· Not a Registered User
Joined
·
1,663 Posts
Discussion Starter · #5 ·
Alright here's what a did first i unistaled old drivers using this guide
Guide to Uninstall ATI Drivers Completely! - Rage3D Discussion Area
after that i downloaded the 9.6 driver launched it so it would unpack in c:\ati
used mobility moder so i could install it after installation rebot and yet again i have the same error "No WGL extensions" and low FPS

any advice
 

· Banned
Joined
·
35,081 Posts
what brand is it, and did you install the drivers on the disk?
 

· Banned
Joined
·
35,081 Posts
uninstall the drivers, and run driver sweeper, then install 9.7 again.
 

· Banned
Joined
·
35,081 Posts
i installed 9.7 on a 3470 not too long ago and Epsxe / opengl worked fine. o_O

something else is interfering here.
 

· Not a Registered User
Joined
·
1,663 Posts
Discussion Starter · #13 ·
the question is what i tried formating and instaling on a fresh OS but didnt help
Oh since this is Laptop the GPU is integrated and i dont thins its the same sa the one you instaled on since this one is Ati HD 3450 M (mobility i think) dunnno if this makes any difrence
 

· Banned
Joined
·
35,081 Posts
it was a Toshiba notebook using a 3450 M as well, the driver needed to be modified before it would install.

mind getting Realtek VR opengl viewer and posting what the max version of opengl it lists is.
 

· Not a Registered User
Joined
·
1,663 Posts
Discussion Starter · #17 ·
well thats why i'm trying to install newer but is seems my Lap doesn't like Ati drivers thats the point of this topic

tried that Realtek VR opengl viewer with 9.7 and it eve doesn't see my GPU i have 2 GDI Generics and yes the GPU is seen by my PC as a Radeon 3450 so i dunno
 

· Banned
Joined
·
35,081 Posts
You have to use Driver Heavens mobility modder on the 9.7 kit to install them.
 

· Not a Registered User
Joined
·
1,663 Posts
Discussion Starter · #19 ·
Well duh how do you think i installed those 9.7 drivers ??
and i manage to make it work i had to install the drivers manually i did that before but not like this way

But now the Realtek VR opengl viewer detects 2 cards one that only support 2.1 GL and the second which supports 3.0 GL is this normal ??

And can someone tell me what are the newest D3D i GL drivers since no mater what driver i install i always get 6.14
 

· Banned
Joined
·
35,081 Posts
That looks correct to me, the hardware is OpenGL 3 capable.

ATI's drivers are screwed up, the second instance of the driver is used for the output port.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top