Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #1 ·
ok, i've never really had a problem with xine b4, but when I try and install the rpm for it on Fedora core 3 I end up getting all these missing files, one of them is libaa.so.1 and the other is libXvMCM.so.1 or something like that. I've searched for quite a while and no results, does anybody here have a solution?
 

·
Registered
Joined
·
774 Posts
I googled that file and there's a result.
But its only for the first file you had mentioned, the second file huh.. no luck.
 

·
Registered
Joined
·
9,504 Posts
libaa.so.1 is found within aalib-1.2-5

libXvMCM.so.1 has something to do with Xorg, and is possibly installed with accelerated graphic drivers from Nvidia. If you didn't install them yet, do so now. If you did, then I dunno what to say...except for either using mplayer instead

edit> doing some research....this could be an answer or not :p It's a XvMC wrapper.

http://sourceforge.net/project/showfiles.php?group_id=102048&package_id=131332
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #4 ·
hmm well couldn't ever get xine to work, but mplayer works just as well. Now on to my next problem. When ever I run up2date to update fedora and all, it gets to the point where it is checking inter dependinces and it hangs, i waited for about 2 hours to see if anything would happen (well I was playing God of War waiting for it to do something) and nada, just had to force quit out of it. Anybody know of another way to update it or a way to fix the problem? Also internet in fedora seems...a little slower than it does in knoppix or windows even, maybe its just my imagination.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #6 ·
Oh sorry I forgot to update, I fixed the problem, I justed edited the up2date config file and changed the download server to a mirror and all is well, thank you though.
 
1 - 6 of 6 Posts
Top