Next Generation Emulation banner

Arbex memory card

2008 Views 2 Replies 2 Participants Last post by  s1d3r3us
I've been playing FF9 on Arbex (Xebra's sister that doesn't need a bios) and it's been running beautifully, except for the occasional crash. I made it to halfway through disc 3, saved, and shut down. Next time I wanted to play I tried to load my last save and my saves were missing.

I've been using the in-game save points and I've been alternating from saving in the first memory slot or the second memory slot. So far all of my saves from Disc 3 have been in Memory Slot 1. When I try to go to that slot (in the game) it says, "No FF9 Data." When I go to Memory Slot 2 I can see all the saves I put there (unfortunately they are all from Disc 2 and I don't want to have to start playing from there again.)

Can I recover my saves? What is the issue here? Thanks!
1 - 2 of 3 Posts
Actually, it seems to be more stable than other emulators I've tried. I haven't bothered to use Xebra yet because Arbex is wonderful. I love it, but this is one issue that I can't figure out. I could just play the game on my playstation and avoid these issues, but I've already gotten too far in the game to start over now.
1 - 2 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.