Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,612 Posts
Discussion Starter #1
Every time I try to goto the apple site to download Quicktime my IE browser freezes! WTF?! And I MEAN EVERY TIME! I've tried downloading QT for the past month every other day, and have tried rebooting ect. WTF? Is there any other place to get QT?!
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
What version of IE are you using? V5.5 SP2 and later have had some . . . issues with QT. Like not playing embedded movies. V5.5 SP1 should be OK, tho I've never had problems d/l QT, even with the 6 BETA. :confused: Then again, you can always use Netscape ;).
 
C

·
Guest
Joined
·
0 Posts
5.5 SP2 removes plugin support, as will IE6. It's an underhanded move by MS to force developers to use ActiveX.

That could be your problem.
 

·
Registered
Joined
·
1,812 Posts
We love you Microsoft! :fingers: Hey CD, do you know what "An ActiveX control on this page is unsafe to interact with other parts of the page" means? I get that every time I try to open a new folder... how do I get rid of it?
 
C

·
Guest
Joined
·
0 Posts
It sounds like something in Windows is borked, I don't think any ActiveX controls should be loaded (or give problems) while just using explorer..
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter #6
F**K! I think I might, 'cause when I went to install Word2k it said IE 5.5 was "required" to run Word! What a bunch of BS!!!!!! But anyways, here what it says when I goto about.
 

·
Registered
Joined
·
1,812 Posts
Borked, huh? that's a new one... anyway, I managed to squash it by restoring IE to 5.0. Now if I could just find IE 5.5 SP1...

CD, are you saying that no plug-ins work whatsoever with 5.5 SP2/6? QT, Flash (!), etc?
 
C

·
Guest
Joined
·
0 Posts
That's what I'm told..

If you guys like IE, you should try 5.01 SP2, it's the only IE revision I'll use. That is, when I use IE ;)
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Here's the version I'm using with no problems:
 

·
Registered
Joined
·
680 Posts
Originally posted by Asz
AHh, f*** and I suppose there is no way to downgrade to an older version.
There is a way ...

Use 98lite. This program removes any version of IE from 4.x to 5.x

I always use this program whenever I try a new version of IE, and not satisfied with it. So I always can downgarde to ol' trustworthy IE 5.01 ...

98lite website

unfortunatelly, it's a commercial proggie ;)
 

·
Registered
Joined
·
680 Posts
Originally posted by Asfaloth
I'm surprised you guys say that... I can just downgrade with Add/Remove Programs in the Control Panel. :confused:
Yeah, maybe Add/Remove programs did better for other programs. But not for : Windows Updates, Internet Explorer, Outlook Express, and any Office Components.

98lite cleans IE to it;s roots, including those pesky registry entries

but everyone have their own choices ...
 
1 - 17 of 17 Posts
Top