Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Has anyone managed to get Ape Escape running successfully through ePSXe?

I've got the graphics, sound, etc up and running OK, but the problem is with the control pad. Ape Escape requires an analogue pad (preferebly Dual Shock) to run, and I have one of these running very well through a USB converter.

When I start Ape Escape it will allow me to press a button to skip the intro sequence, but will not respond to any button presses beyond that. I tried to start it with 'digital pad only' enabled to see if I could manually enable analogue in-game using F5, but the game says I do not have a analogue pad and won't allow me to go any further.

Has anyone had more success?

Any help appreciated
 

·
Lost in Time
Joined
·
2,289 Posts
Well, it seems you have to do a "magic" trick to make it work...
You can try setting the defaults on pad (yes, change to keyboard keys) and set it to analogue/mouse. Then when the game starts, you go to the options screen and do a savestate, quit the emu and config the pad back to it's settings, then run the game again and load the savestate to go past the analogue check. (or you can try pressing F4 and try to avoid making this whole mess :D)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
No luck. I still can't get it to work.

You wouldn't happen to have a savestate for it lying around would you?
 

·
Nintendo Zealot
Joined
·
1,425 Posts
ok Ive just tried it and it worked fine for me..
the first config I used it wouldnt work propelly (the buttons worked but the dual analog wouldnt) no f4 f5 would cure it..
the second config i tried worked fine... :)
I used these settings=
http://boards.psxemu.com/showthread.php?threadid=5290
Enjoy :D
JAZ
If it still doesnt work then I dunno..the save state is too big to send sorry (56k connection :( 1.5mb file)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Thanks for the memcard.

Problem is, the controller stops responding at the menu screen, so I can't even move to Load Game!

If it doesn't go then it doesn't go. Fair enough.

Thanks for your help tho. Much appreciated
 

·
Nintendo Zealot
Joined
·
1,425 Posts
Ok Lithium......
No problem at least we tried to get it to work.
Seems strange it works on mine and not yours.
Theres 1 option more you could try.
Maybe there is some sort of copy protection on your version thats stopping it from working .
I suggest you make an iso with cdrwin and download the Ape Escape Protection Fix & PAL/NTSC Selector from the site we arent allowed to mention then patch the iso (or use petes cd plugin which lets u patch the game with out making an iso).
I'm sure this has to be the reason it isnt working for you.
JAZ
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
Hurrah!

I got the Paradox crack from 'the place which cannot be mentioned' and everything is working perfectly.

Thanks again
 
1 - 10 of 10 Posts
Top