Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1 (Edited)
Sheesh, its been years since ive posted on here it seems haha!

Anyway, heres my question:

Yesterday, i got a new mobo and more ram and a new processor and stuff, but now my computer has gone wack. It took a while, but we finally got everything running 100% again, except for one thing. The little arrows (like when you click the start menu and the little arrows point to the right after "programs" and "favorites" etc) have all gone whack. All arrows that point to the right (small solid black arrows only tho) are "8"s, arrows that point down are "6"s, and arrows that point up are "5"s. Have yet to fin da left pointing arrow, but chances are its a number to haha! Also, the lil selection boxes (where you click to put a little check mark into it like when ur installing programs) are just weird lil blobs. And last of all, soemtimes on the internet the font gets funky and blocky. mostly only occurs when im using a search engine (google), the word that i searched for, instead of being bold, is blocky.


They buttons still all work fine, but its just a weird lil annoyance, ya kno?

Edit: Oooh yeah, im using windows 98se. (im too cheap to buy xp)


Anywho, thanx a million for all ur help.

Nugget
 

·
Registered
Joined
·
1,449 Posts
Do those problems occur all the time, or just sometimes? Also, try changing the resolution when those problems occur to see if that temporarily fixes the problem. I have a hunch that you might need to underclock your card. I had the same gfx card, and that's what I had to do to fix similar problems.
 

·
AKA snkmad
Joined
·
4,030 Posts
And go grab a copy of XP yourself!!!
Your machine is way too good for 98se.....
 

·
Registered
Joined
·
100 Posts
Discussion Starter #9
Eh, my machine isnt all that. I JUST updated like yesterday haha. Im gettin that tweakui thing rightnow, but how do i underclock?
 

·
Registered
Joined
·
100 Posts
Discussion Starter #10
Hmm... yeah. I just got tweakui and rebuilt the icons and redid the fonts and i tried changing resolutions, bu no such luck. ohyea, and i aws lookin around, and it turns out he "close" "X" at the top of windows is a lil blob too, maximize is a 2, and minimize is a 0 haha.
 

·
Registered
Joined
·
1,449 Posts
Still though, I HIGHLY recommend windows xp. It's just much more stable than windows 98. And you do have a good system, except for your video card.
 

·
Registered
Joined
·
6,964 Posts
Can you post a screenshot of what this looks like?

My system rocks XP's socks off. I've found that harddrive speed plays a big part in overall system performance. I get around 115Mb/s with my SATA Western Digital. On my old ATA133 Maxtor I got around 70Mb/s.

The only thing that isn't too great is my video card. But it works well and the whole system is nice and speedy.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #13
Well... its not likei can just get XP. Things cost money, ya kno? Plus, right now I CANT reformat my HDs into that new thing cause i have all of my movies on this computer (No... not porn haha. We make Indy films randomly and its WAAAAAAAAAAAAay too much. If i buy a new HD i will install xp, move the stuff over, and then refomat my old drives too)

Anyway, I captured the desktop and circled the weird things, anyobdy seen this?
 

·
Registered
Joined
·
1,157 Posts
I'd say you have to format. But since it's not an option, I suggest you try other things like running some kind of diagnostic on your Windows Registry (maybe it's messed up) or some corrupt system files. Maybe you even have a virus. I'll also suggest that you backup your files on a friend's HD (yep, disconnect it and take it over to his house) and/or burn them onto CD/DVD. If you have multiple partitions you should somehow be able to format your C: (or whatever drive you have Windows 98 on) which is what'll solve your problems for sure.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #15
Hmm... maybe ill jsut deal with it till i get paid again so i can get xp

(On a side note... whoohoo! It only took 3 years and 2 months, but i finally hit 100 posts haha)
 
1 - 15 of 15 Posts
Top