Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I remember trying this game awhile ago on no$gba, but there were too many problems with it, making it unplayable.

When the nocash renderer was used, there were a whole bunch of texture problems in the game (overlapping/flickering textures would be a good way to describe it). When the OpenGL renderer was used, the texture problems went away, but the performance of the game was completely shot (like ~10 FPS).

Was just wondering if anyone has been able to get the game to run properly with no$zoomer.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Try using OpenGL with EX5 to get speed (but disable it in the cutscenes!) ;)
It seems as if the game is still running at the same speed, even with EX5 on. The emulator is reporting 30 FPS, but the game is running at the same speed as before (around ~10 FPS).

I tried turning EX3 on though, and it seemed to improve the performance quite a bit. The audio played normally, like when a game lags the audio usually lags with it, but when EX3 was turned on the audio was playing flawlessly. But when EX3 was on, the game became incredibly laggy/hitchy.

When I turned both EX3 and EX5 on at the same time, the laggy/hitching problems from only EX3 seemed to go away, the audio was still working properly, but the game ran as if it was being played in slow-mo.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top