Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1 (Edited)
It is something I have seen in a few games but never asked about.

For example is anybody familiar with spiderman 1 or 2.

When the game is turned on the start screen is A still picture of spiderman.

But I cant see it the screen is just blank.

When you try to view the comics or biographies or storylines still just a blank screen.

Or when playing x-men no transparent screens for the super moves and no pause menu either.

Please guys all I can think of is that there is another layer that is just not registering.

Anybody else ever have a problem with this

I am using the latest OpenGL plugin from Pete who is da best

Please any ideas

Yours Ulic
Love from Ireland
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
try Pete´s Software Gpu ;)
 

·
Registered
Joined
·
9,506 Posts
You probably need to switch on full vram primitives as well as turning on the off screen drawing(although it will be very slow)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
Eureka

It works but I had to try both.

Full vram and then extended off screen

But at last I see the picture of spiderman and he looks kewl :)


Thx fer the help guys

yours Ulic
Love from Ireland
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Originally posted by Ulic
Eureka

It works but I had to try both.

Full vram and then extended off screen

But at last I see the picture of spiderman and he looks kewl :)


Thx fer the help guys

yours Ulic
Love from Ireland
Helping people is that we want to... and is great know that one person can play his game whitout problems...

:lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol:
 
1 - 7 of 7 Posts
Top