Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
My FF8 game used to work absolutly fine until I made my plug in Pete's OpenGL render 1.77 more tuned to FF7. I was wondering how exactly I should tune it for 8. I would exrremely appriciate it if you could help me on this.
Plugin: Pete's OpenGL Driver 1.1.77
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 2600 PRO
OGL version: 2.1.8494 Release

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: off
- Mask bit: on
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: on [00000000]

Specs: Phenom 2 x4 quad 3.0 gigahertz, ATI HD 2600, 2 gigs of ram
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what exactly is the problem?
 

·
Banned
Joined
·
23,263 Posts
Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top