Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys,

I know you may have heard this a thousand times before but, I get crackly/stuttery sound from games on EPSXE. Thing is, when I first ran the program the sound was OK but since I've messed about with the video config the sound has gone bad.

I've tried to rectify this by setting the video config to 'fast' and setting everything to default but the sound is still the same. I've also tried the sound plugin 'eternal spu' but this doesn't work either.

What do you guys suggest? what info do you need from me in order to try and resolve this issue?

Cheers,

G_O.
 

·
Banned
Joined
·
23,263 Posts
post your entire config

use the copy to clipboard button in the gpu plugin and screenshots of the sound plugin. settings
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Here is the information...

Hi,

Thanks for the reply. Here are the specs of my machine (not that good I know...) and underneath are the EPSXE specs

Hope these help.


Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name COMPUTER
User Name

Motherboard:
CPU Type DualCore Intel Pentium D 805, 2666 MHz (14 x 190)
Motherboard Name Unknown
Motherboard Chipset ATI Radeon Xpress 200
System Memory 896 MB (DDR2-533 DDR SDRAM)
BIOS Type AMI (05/26/06)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter ATI RADEON XPRESS 200 Series (256 MB)
Video Adapter ATI RADEON XPRESS 200 Series (256 MB)
3D Accelerator ATI Radeon Xpress 200 (RC410)
Monitor Plug and Play Monitor [NoDB] (63805187)

Multimedia:
Audio Adapter ATI SB450 - AC'97 Audio Controller

EPSXE video settings...

Plugin: Pete's OpenGL2 Driver 2.8
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON XPRESS Series x86/SSE2

Resolution/Color:
- 848x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: Ÿ"

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 0
- Framebuffer effects: 1
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Banned
Joined
·
23,263 Posts
Enable the PSX Texture win shader, and set your memory size to that defined in your system bios.
Decrease the Sound buffer to 40 and set it to SpuAsync:Wait, or SpuAsync:Smooth

Updating to the latest Plugins and Epsxe will help as well
Petes Domain hosts his plugins and the latest is
Petes OGL 2.9
Petes OGL/D3D/D3D6 1.77
Peopsoft Gpu 1.48b

Epsxe 1.7.0 (important, 1.6.0 and lower have issues with the timing in certain DC systems)

Set Eternal to SPUasync, Smooth.

:rolleyes: Read back on the topics you missed the last 4 years, k thnx.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Bit better...

Hi Guys,

Thanks for the replies.

The sound is slightly better but still stuttery (doesn't stop-start or sounds echoy).

Any other ideas?

Cheers again,

G_O.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Fixed!

Hi Guys,

Thanks for your replies.

I've fiddled about with my config settings and managed to stop the sound issue.

Good work team!

Cheers,

G_O.
 
1 - 8 of 8 Posts
Top