Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
If anyone that has beaten Front Mission 3 with epsxe will know how many errors the game has. In short.... HELP!!!

The problem happens right before level 45 loads.
After they've set the plans and everything, where the game loads right after Kwang (the kids that's the son of the murdered president of DHZ) say "Let's go!"
When the game loads the thing either, gives me an illegal operation error, then shuts down.
EPSXE caused an invalid page fault in
module <unknown> at 0000:034f02f0.
Registers:
EAX=034f0040 CS=0177 EIP=034f02f0 EFLGS=00010206
EBX=038eeffc SS=017f ESP=00b1fde4 EBP=00b1fe38
ECX=1de64c93 DS=017f ESI=005096c0 FS=4437
EDX=00000000 ES=017f EDI=0000032d GS=0000
Bytes at CS:EIP:
3b 03 89 03 75 f1 c3 3d ff 0f 80 1f 7f 0c 25 ff
Stack dump:
0350dd62 00426e8d 004023ab 00a10000 00000000 00402dfc 00438d93 00000001 01060db0 01060d70 00000000 819516ec 00a10000 c0000005 00000000 00b1fe0c
Don't know if this is useful but it might help....
The other crash would be just epsxe closing the thing due to an error (the error is in the ms-dos window thing)

Things I've tried to get around this:
Like other errors, i started by changing how i got to that point, like pressing keys while the thing loads, it didn't work. then i tried changing my mechs and stuff and see if it will work, it didn't. Then i got into changing the plugin settings (i use pete for everything)
It didn't work. then i use other plugins, it didn't work either. So now i'm stumped.
 

·
Premium Member
Joined
·
377 Posts
Sadly, epsxe is very buggy with this game in the version 1.4.0, we are working in it :)

Regards,
Carlos.
 
1 - 3 of 3 Posts
Top