Next Generation Emulation banner

Another final fantasy tactics problem

2147 Views 6 Replies 6 Participants Last post by  TripleA
wondering if there's a quick fix you guys could give me for this problem, since it isn't a major one. final fantasy tactics runs extremely smooth, 60 fps all the way, until the light changes. either fading into or fading out of black, the game chugs, probably at about 5 fps. This also slows the music tempo down (kind of odd). Now it isn't that big of a deal, but it is pretty annoying when everytime i cast a spell i get a massive slowdown, making battle animations take longer than they should. I should note that when it does get dark for the spell, the animation for the spell, no matter how elaborate runs fine. It's only when the light is in the process of fading in or out. I'm in a campus computer lab so I don't know my specific plugins. I experimented with pete's d3d and opengl drivers, both getting the same result. Didn't experiment with the sound though, maybe that could be it? anyway, my system specs are: athlon xp 1800+, geforce 4 ti4200 218 mb, 512 pc2100 ram. any help would be appreciated, thanks.
1 - 7 of 7 Posts
Lowering your Framebuffer Access might solve your problem.
Post your plugin settings or else is gonna be hard to guess.
what drivers are you using on that 4200?
latest drivers for the vid card, here's my specifications for the vid driver. turning down the buffer did help, though its not completely gone.
Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: NVIDIA GeForce4 Ti 4200

- 1024x768 Fullscreen - [32 Bit]

- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 1
- VRam size: 128 MBytes

- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 4
- Framebuffer texture: 3
- Framebuffer access: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000001]
See less See more
Switch to Pete's OpenGL plugin and try turning down offscreen drawing a notch or two, a setting of 4 isn't usually needed. You can either set framebuffer textures to 2 and framebuffer access to 1-3 or set framebuffer textures to 0 and framebuffer access to 4.
Apologies for the thread necromancy, but I've been having a similar problem. Right at the beginning during the scene in the church, the transition from the inside of the church to the outside really stutters while it's fading to black, pretty much exactly how the OP mentioned (5-10 fps, music slows down) though it's back to normal once the transition/loading is done. Also, unlike the op, there doesn't appear to be any slowdown during spell effects. I've tried it out using pete's OpenGL2 (which i'm using now), OpenGL, and D3D plugins, and all had the same problem. A smooth transition was produced when playing it with the p.e.op.s soft driver, as well as when I tested it in pSX emulator, though i'd rather not use either since the terrain tends to look like ass when using soft rendering.

This may be a somewhat finicky complaint, but I'd rather get all the issues ironed out before I get too far in the game.

Plugin: Pete's OpenGL2 Driver 2.8
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800 XT x86/MMX/3DNow!/SSE

- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

My system should be more than sufficient, but here's my specs for the hell of it:

Athlon xp 2700+
Radeon 9800xt
768 MB ram
windows xp pro

Thanks in advance.
See less See more
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.