Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Well I'm at the mana tree for the second time talking to the guy with the silver dragon (just after got RED), and he's talking and I'm pretty sure it's about to go into a flashback and then it locks up.

I'm using Pete's D3d 1.50 with gfx buffer on, 800x600, extended off-screen drawing, and extended filtering.

I'm running an iso, I've tried switching to Pete's software driver. I switched from Null2's SPU to the internal, no luck there. I tried using 1.1.0 of EPSXE. Locked up at the same place. Sorry I can't remember the names of anyone in the game. Any help would be appritated.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #2
Sorry, the guy is Kuja (forgot his name for some reason) and it stops right before The first Act of the queen. Please somone help me. I really wanna play!
 

·
Registered
Joined
·
8 Posts
I think is Lifa tree (mana tree is in legent of mana:) ) Perhaps the image is incomplite, try playing from the cdrom.
 

·
Registered
Joined
·
11,307 Posts
Not sure about exactly what the solution would be, but did you try using just standard off-drawing and extended (but no sprite) filtering?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
Ya, I had tried everything, it woulden't work. I don't think any config would have helped it. What I ended up doing is using my PII 350 and playing through the parton there. It had zero problems. My guess is because it's on 98 is why it worked, and i'm using 2000. Sometimes computers do weird stuff like that. But thanks for replying anyways.
 
1 - 5 of 5 Posts
Top