Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all!

I cant move my characters in a fight. The Only thing which happens is that the camera is turning around my characters but im not able to attack or defend or whatever. No matter, if i am using a Gamepad or Keyboard.

There's anything i can do?

oh, i forgot to mention: Im using EPSEXE 1.5.2 and Petes Opengl plugin and Eternal SPU Plugin.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
Well, i can see everything on the screen but im not able to do anything like attack and so on. But the game continues to run with normal speed.

Any ideas?

Do i need any plugins for my player?

Whats this "-noauto" command? Could it help me with my problem?
 

·
Premium Member
Joined
·
6,341 Posts
Are you running the game from the CD or an ISO? As for the command, I haven't used it before (I don't have CC) but it's worth a try.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Im using an ISO. Gonna check it out, if its working with the cd later.
How do i use the -noauto command?

Thanks so far.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Thanks v2rlz for the link!

And well, its kinda weird but when i started the game with the -noauto command again i had a new charakter in my group, who wasnt there before. Is this normal when you start a new game?

However, my Gamepad seems to be working now. I dunno really what the problem was, but i can move my characters during a fight now, so thank y'all for your help!
 

·
Premium Member
Joined
·
8,201 Posts
DonkevO said:
Thanks v2rlz for the link!

And well, its kinda weird but when i started the game with the -noauto command again i had a new charakter in my group, who wasnt there before. Is this normal when you start a new game?
Yes. When you start a game you will always have Serge, Kid and one random character in your party
 
1 - 9 of 9 Posts
Top