Next Generation Emulation banner

Another Century 3 don't go past main menu

1468 Views 16 Replies 2 Participants Last post by  |-xA-|
hi all,can anyone pelase tell me which configuration to use for making another century 3 work?i have seen some videos on youtube of it working,i've followed thei configuration but it doesn't work.the game runs fine up to the main menu.when i start a new game,all i get is a black screen.treied with the latest pcsx2 as well with an older version,can't remember the name but was dated februrary 2009
1 - 9 of 17 Posts
ok my spec first
penitum dual core at 3ghz,4 gb ram and a geforce 8800.i run games like tekken 4 and similar pretty well.

some screens of my configurations in pcsx2 ,and also some screens from the game,the intro,the main menu,and the black screen after i begin to play
Try it with all the speedhacks off.
just tried that..not working.if someone managed to do so,can please tell me the exact configuration you've used?
just tried with the newest release...same problem there...
that's what i did so far,i used my original dvd.i just finished making an iso with magciiso from my dvd and its the same obnoxious problem
tried with zerogs..same dvd is not scratched but this point i think that soemthing is wrong with the disc,although it works ok on my ps2
Hmm..that's pretty weird. Can you go to your pcsx2 folder and open the logs folder? Open emulog.txt and post what's written in it.
here it is

PCSX2 beta - compiled on Aug 27 2009
Savestate version: 8b410001
CPU vendor name = GenuineIntel
FamilyID = 6
x86Family = Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
CPU speed = 3.000 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0008e3fd
x86EFlags = 20100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1
Not Detected SSE4.2

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 1.0
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2171424 sectors)
loadElfCRC: cdrom0:\SLPS_257.84;1
loadElfFile: cdrom0:\SLPS_257.84;1; CRC = B1B6E33D
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.17, ctm:393Mhz, cpuclk:295Mhz )
# Total accessable memory size: 32 MB (B:2:8:0)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Dec 10 1999 17:48:37
CPUID=2e20, BoardID=0, ROMGEN=2000-0117, 32M

# Loader 'rom0:OSDSYS':pc=00200008
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLPS_257.84;1
loadElfFile: 2744880
loadElfFile: cdrom0:\SLPS_257.84;1; CRC = B1B6E33D
Frame Limit Mode Changed: Limit
Frame Limit Mode Changed: None/Normal
See less See more
ok it seems my theory was was something related to starting a new game.iimported an already finished gamesave from gamefaqas,and the game runs fine.i don't knowwhy i'm unable to start a new game
Well, I don't see any errors in that log. Is your memcard file corrupted? You said imported saves worked fine. You could try experimenting with the cpu settings, but other than that, I can't find the source of the problem.
no i itried it on a newly downloaded version of it works fine,but on some missions i still get that hangup..this time with win xp pop up of generic error.i wil ltry tinkering with the cpu setting
1 - 9 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.