Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
hey!

i've got a problem with the emulator. i've already read the config guide and the "sticky" threads but still no solution. the bios works, i can configure it with the emulator just like on the ps2. i tried to start "dynasty warriors 4" via piops-plugin from my dvd-drive. thats where i get that problem: the pcsx2 mainmenu disappears but the videooutput doesn't start. the console output just says "rom1 not found rom2 not found erom not found" but this can't be the reason coz, as i said, i can start the emulator without any game inserted and it starts like the ps2 (with that blue squares logo and the memory card browser)

hope someone can help me and sorry if i did any mistakes with my english

thanks

edit:
i made a *.nrg image of the game and now it starts the video-output but it doesn't continue after the first menu where you can configure the difficulty level. i looked for the game in the compatibility list and it says "ingame" what does that mean?
 

·
Registered
Joined
·
145 Posts
Knochenkotzer said:
oh yes, sorry. well reading carefully helps sometimes...

so is it a problem that can't be solved and should i just try another game?

and is there a compatibility list for the 0.8.1 version?
1)i'm not sure but i think it's a problem can't be solved. Try another game.
2)i don't know sorry
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
dude it works!

i read that guide and made a patch and it works. runs as if i'd play it on a damn c64 but maybe there're some guides for improving the performance.
but making it run was my main problem and its done. thanks for your help!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top