Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter · #1 ·
It seems that in all games, using both OpenGL plugins (but NOT d3d) when, for example, screen transitions accour in FF8, the screen constatntly switches (flickers) between two 'positions' (the last position, and the one before) while fading out, this is really annoying, but I couldn't solve that issue so I decided to live with it (D3d didn't fade out at all, by the way).
Now, in Dragon warrior 7 a similar thing is happening : If I enter the menu when moving (hold a direction and press x) it will, for the duration of the menu session, flicker between 2 positions just like in FF8. This is really annoying.

My card : NVidia 5200

My important settings for FF8:

Plugin: Pete's OpenGL Driver 1.1.75
GFX card: GeForce FX 5200/AGP/SSE2

- Keep psx aspect ratio: off

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Game fixes: on [00000002]

This only happens when I'm at fullscreen. It doesn't happen when I play in windowed mode

For DW7 I have to use a different gamefix (the DW7 one) and 3 for FB texture.

Thanks if anyone figures my problem out!

EDIT : and uh.. sorry if someone was replying to my last topic and it became gone, it's just that I only now discovered everything works fine in windowed mode and didn't think of editing it in.. Anyway, while I probably can play the game in windowed mode, it's quite annoying, Is someone familiar with this issue and might know how to solve it?
 

·
Registered
Joined
·
2,167 Posts
I dunno if it makes a difference, but you have the game fix on, but do not have the Frame buffer settings that the game fix says to use OD=1,FE=2 and FU=2

You have 2, 0 and 4

And another thought...I dunno if nVidia still have it , only hidden in the registry, but there used to be a setting you could change buffer from flipped to block fill. Flipped could sometimes cause flickering...Or could be caused by vsync...
 

·
Premium Member
Joined
·
6,341 Posts
dpence said:
I dunno if it makes a difference, but you have the game fix on, but do not have the Frame buffer settings that the game fix says to use OD=1,FE=2 and FU=2

You have 2, 0 and 4
That game fix you're referring to is in Pete's OpenGL2 plugin, not in OpenGL :p.
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #8 ·
bios : 4.34.20.22
files : 6.14.10.6693

And if you tell me to update my drivers, please tell me where from, thanks.

Oh and sorry for double posting, I usually remember to edit my post..
 

·
Registered
Joined
·
2,167 Posts
n_w95482 said:
That game fix you're referring to is in Pete's OpenGL2 plugin, not in OpenGL :p.
yup you're right..I just assumed that was the one he was using since he has a card that new....
 

·
From Love and Limerence
Joined
·
6,574 Posts
That card isn't actually too new in terms of generations, but it's still plenty enough for emulation.

If the driver update doesn't help, try to see if a setup of 2/3/0 works, or 2/2/0 to see if maybe the framebuffer access is the problem. You say multiple games are doing it, but not multiple plugins, leading me to believe it may be a driver and plugin incompatibilty with your system, or perhaps just the settings themselves.

Kinda odd how you mention it only does this in fullscreen mode though.
 
1 - 11 of 11 Posts
Top