Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi there!
I have experienced some bugs in Alundra that are ruining the whole game experience for me!

(In the beginning of the game, after the shipwreck, when Alundra wakes up at Jess) When Jess walk downstairs, I walk up to the table to save my game... Then I get the message "Do you want to save your game?" (nothing wrong so far), suddenly the top of the walls in the room disappears?!

Have experienced the same problem on both my computers.

Tried to run the game with pSX 1.13, with no sign of this bug. Although I still prefer ePSXe, so I hope someone know how to fix this :)

I run with:
  • ePSXe 1.7.0
  • gpuPeteOpenGL2.dll (with the settings you get when you press "Nice" in the bottom left corner)

The specs for my laptop are:
  • Windows Vista Home Premium
  • Intel Core 2 Duo T8300 2,4Ghz
  • 4GB RAM
  • GeForce 8600M GT

Thanks!
 

·
God of Douchebagness™
Joined
·
9,826 Posts
use the software plugin with 2d games.
 

·
God of Douchebagness™
Joined
·
9,826 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
I'm sorry, but this doesn't work either :(... Have tried with a few other plugins (that also don't work) in lot's of different settings...

  • gpuPeteD3D.dll
  • gpuPeteDX6D3D.dll
  • gpuPeteOpenGL.dll

I find it very hard to believe that I am the only one with this problem :cry:.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Posting some pictures here so you all know what I'm talking about...

The first picture is before I save at the book on the table (all is tip top so far)...

View attachment 207576

This picture is of the game after I've gotten the "Do you want to save?"-message when I want to save... Notice that the black space I'm standing on should be the top of the walls.

View attachment 207577
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Try loading that savestate with ePSXe 1.6.0 / 1.5.2 and see if the problem goes away.

Or load a fresh memory card save and then try saving at the table again.
This doesn't work either... :(
Tried both versions (1.6.0 & 1.5.2) with the Alundra PAL and the Alundra NTSC releases, with different BIOS, and the problem still doesn't go away.
 

·
Discontinued
Joined
·
1,191 Posts
Got a response from someone who has this game:

Says to use this GPU plugin:
E}|{'s software page :)

The disappearing wall happens with other ones - Pete, Gsdx.


EDIT:
You can try doing a savestate before using the memory card, save the game, then loadstate. The card should still record the contents (check by load game).
 

·
God of Douchebagness™
Joined
·
9,826 Posts
i played this game awhile back and i dont recall ever running into anything like this. do you have global AF or AA enabled in your nvidia control panel by any chance?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 · (Edited)
Got a response from someone who has this game:

Says to use this GPU plugin:
E}|{'s software page :)

The disappearing wall happens with other ones - Pete, Gsdx.
Really appreciate your help :), but the game got even worse problems with this other GPU plugin (crazy bugs in the dialog-boxes in the game) :(

jonc2006: No I don't :(

Haven't got a clue why this is happening to me... Experienced the exact same problem a few years ago, with a different computer. Got tired of trying to fix it, so I haven't played the game since...
 

·
God of Douchebagness™
Joined
·
9,826 Posts
it might be a driver related thing, do you remember what video card was in your older system, like was it an ATI or nvidia model?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top