Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, this isnt so much of a question as it is an answer to the bugs in ff7 when using epsxe version 1.2. im pasting from an email i received from pete bernert [yes, the plugins guy], and he's correct
[i've tested it]
You have to use epsxe 1.0.1.... the version 1.2 of epsxe crashs with ff7 on
certain points.
there ya go, right from the hors- um... dove's mouth. too bad actually, i love the savestate feature of version 1.2
 
1 - 2 of 2 Posts
Top