Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
I'm not sure if this is where this needs to be. :???:

Today I made an ISO out of my Dynasty Warriors 3 game, but it doesn't seem to be working. I used Alcohol 120% to make it.
Could someone look at this log I copied and tell me if I utterly screwed it up?
-----------------
PCSX2 (beta) - compiled on Mar 28 2009
Savestate version: 8b410000
x86Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz
CPU speed = 2.245 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e3bd
x86EFlags = 20100000
Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1
Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
CDVD Plugin cdvdPeops.dll: Version 3 != 5
SPU2 Plugin SPU2null.dll: Version 4 != 5
SPU2 Plugin spu2PeopsDSound.dll: Version 4 != 5
Resetting...
Ready
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Resetting...
Ready
Resetting...
Ready
Bios Version 2.0
CDVD Plugin cdvdPeops.dll: Version 3 != 5
SPU2 Plugin SPU2null.dll: Version 4 != 5
SPU2 Plugin spu2PeopsDSound.dll: Version 4 != 5
Resetting...
Ready
Bios Version 2.0
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ..
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLUS_202.77;1
loadElfFile: 2513712
loadElfFile: cdrom0:\SLUS_202.77;1; CRC = 4A35E19F
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
patchnumber: 0
(EE) Tlb Miss, addr=0xe139eb58 [store]
(EE) PC: 0x00198458 Cycle: 0x20c9359a
------------------
Although now that I think about it, Pcsx2 has been doing this to all of my ISOs.

Edit: I tried downloading Pcsx2 again and this time I got this error.

vtlb miss : addr 0xE139EB58, mode 1
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top