Next Generation Emulation banner

Alundra problem

1651 Views 1 Reply 1 Participant Last post by  Akuma147
I have a little problem with Alundra (NTSC). Everytime I get a life vessel or major item, the little sound confirming that you get the item goes very slow, and skips a lot. This causes the game to go very slowly for about 3 minutes, and I cannot move. After getting the item and waiting for 3 minutes, everything goes back to normal.

I know this is a small problem, but it would be nice if someone knows how to fix this. The problem is either the emu itself, or the sound plugin. I have tried using every plugin, but it happens to all of them. I even tried it with no sound, and it still happens.
Anyways, not a big problem, but if someone knows how to fix this, it would be much appreciated.

1 - 2 of 2 Posts
Here's my system specs:
P3 550
Visiontek GeForce DDR 32MB
Pete's Software GPU 1.39
ePSXe SPU core 1.2.0.
Sound Blaster LIVE! Value
Using both ISO and CD-ROM (Don't think it makes a difference)
MS Windows ME
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.