Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Its weird. Ill be running fine but every few minutes I will get a slowdown in music/gameplay that lasts a few seconds.

I am using the eternal audio plugin because the standard one garbled up the sound every few minutes.

Not sure what to do. I tried setting the buffer from 40 to 80 but that didn't help.

I am running standard petes open gl 2.8 on default nice settings
 

·
Registered MSX user
Joined
·
1,625 Posts
Have you tried to disable your SPU-plugin and see if slowdowns still occur? - If your problem is really related to SPU-plugins, we can see.

Next thing you can test is to disable all unnecessary programs running from the background via Task Manager (If you are using Windows). There might be some resource-hungry programs running.

If the last trick doesn't help (if you can't locate any unnecessary programs), we are interested to see your computer specs and your full plugin configs (GPU, SPU).

Some users have reported that Pentium M-processors slow down as they get heated and run at normal speed as they get cooler, but in your case it might not be the problem... ?

I had small lags many years ago and they repeated after a few minutes. In my case, the problem was in my graphics card drivers.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
Have you tried to disable your SPU-plugin and see if slowdowns still occur? - If your problem is really related to SPU-plugins, we can see.

Next thing you can test is to disable all unnecessary programs running from the background via Task Manager (If you are using Windows). There might be some resource-hungry programs running.

If the last trick doesn't help (if you can't locate any unnecessary programs), we are interested to see your computer specs and your full plugin configs (GPU, SPU).

Some users have reported that Pentium M-processors slow down as they get heated and run at normal speed as they get cooler, but in your case it might not be the problem... ?

I had small lags many years ago and they repeated after a few minutes. In my case, the problem was in my graphics card drivers.


You know amazingly enough installing updated video drivers fixed the problem I think. No idea why but darn good idea.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top