Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter #1
Hello Folks, how are you?
Well, for some years behind, i tried to open and play the AVP Jaguar game. But failed at the intent.

Not remember clearly the name of that emu, but it "opened the game pretty well". But no without of it's flaws ...... ( any bugs and another kind of glitches anywhere )

The question is; there is a decent emulator that can open that game correctly and easy to play, into these present days?
I know that the Jaguar emuation it still a difficult to attend. Hope at the near future will be posible to play that game pretty well.
 

·
Registered
Joined
·
4 Posts
Hi,

AVP works OK. Even better under the "bleeding edge" version of Virtual Jaguar. Atari Karts and Worms are among the highlights that work.
 

·
Registered
Joined
·
325 Posts
Discussion Starter #3
Hello, Hi !!!

Well, Recently i've downloaded that Virtual Jaguar and doesn't work. It didn't want to open the game itself. Don't know how to use that emulator i'm afraid. Or what it needs.

Even i put already the bios files and the other stuff but, the emu didn't work either. Don't know what i'm missing.
 

·
Registered
Joined
·
4 Posts
OK..

Which operating system are you using (I'm using Ubuntu 13.10)? Just saying something doesn't work isn't saying much.

Does Virtual Jaguar open? Does it throw any errors?
 

·
Registered
Joined
·
325 Posts
Discussion Starter #5
Hello soylentgreen. Thank you for the responds and sorry for not answering at the time.

Well: I'm using Windows XP, i've downloaded the Virtual Jaguar version 2.1.0, the emulator's opens normally. I got the bios and the game of AVP, and it recognize the rom carts. But it's strange. while the emu is opening the rom, or even powering on the program. It sounds like is it working well, but it wont shows on nothing itself. Even i tried to open the game cart itself. But, it still sounding like is it working it self at the opening process, however. Although, it still showing nothing at the screen. Only white screen.

Don't know what to do. It got something about the Graphic Card or something?
 
1 - 5 of 5 Posts
Top