Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've had these problem for a long time.
I use to use CDRWin image and Daemon instead of my CDRom to play PSX games on VGS. When I first played FF9, Legend of Dragoon and Xenogears, I saw some glitches in FMV. And sometime, my VGS crash ( dont know why?? Cause it can be played through if I try another time ). I tried Epsxe 1.4.0 ( chose play ISO ) and FMV still has this problem, but it wont crash anymore. So can you tell me what is the problem?? CDRWin or VGS, or maybe VGS have some problem with Daemon ( it thinks Daemon is a fast CDRom?? ). Thank you!!

P.S : Thanks Ryos for helping me knowing the rules!
 

·
playing FGO
Joined
·
10,133 Posts
Depends where you got the disc. I spent a month's allowance to get FFIX, and so far it doesn't hang in VGS...

...did you patch the .exe with FF9fix5, by any chance? you NEED that as well as games.txt, you know.....
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks, I've tried all the patches I can find from Internet, but it still has those problem, gods!!
Does anyone have those problems?????
 

·
playing FGO
Joined
·
10,133 Posts
I think You're the only one who has that problem. I finished Xenogears and FFIX fine.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Yeah, I see, so that maybe some problems from my hardware or OS. Thanks for helping again, Keichi.

P.S : I think it's enough to close this topic now
 

·
Registered
Joined
·
499 Posts
close topic?!??
now???
nah....after this one......
yea...i experience the same problem....i guess....during game play for legend of dragoon i get sum glitches...i think they're glitches...like some green stuff appears on my character....black spots appear....and in helana prison...for the torches...instead of a nice lookin fire, i got a square of pretty-lookin colors, lol...so yea....i think i got same problem...

(epsxe)
 

·
playing FGO
Joined
·
10,133 Posts
Try creating another ISO of your disc. if it still fails, try reinstalling your OS. :p if it still fails, find a river. Then throw your PC in it. :p j/k
 
1 - 7 of 7 Posts
Top