Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So... this never happened before, but now everytime im loading a ISO epsxe closes up and nothing happens, the game dosent load. I went to see the crash dump on windows and this is the information: (Sadly the info name are in spanish)


Nombre de evento de problema: APPCRASH
Nombre de la aplicación: ePSXe.exe
Versión de la aplicación: 0.0.0.0
Marca de tiempo de la aplicación: 576aa939
Nombre del módulo con errores: ps4net.dll
Versión del módulo con errores: 0.0.0.0
Marca de tiempo del módulo con errores: 00000000
Código de excepción: c0000005
Desplazamiento de excepción: 00002d3b
Versión del sistema operativo: 10.0.16299.2.0.0.256.48
Id. de configuración regional: 11274
Información adicional 1: 2beb
Información adicional 2: 2beba6fb4680d73a8c78ca7c24ccdb46
Información adicional 3: b9fe
Información adicional 4: b9fee973acd75877240a8175a3bd5566

Información adicional sobre el problema
Identificador de depósito: 3a6c084218920c5f455ba239f832938c (108243697942)
 

·
No sir, I don't like it.
Joined
·
5,494 Posts
Well the crash log points to 'ps4net.dll'. I can't find much info on this .dll. What little I can find suggests that it starts at version 1.0.0.0. ps4net.dll is not a Windows system file as I don't have it on my system and it's not included with a non-sketchy copy of ePSXe.

Think carefully about what you last downloaded and installed. If nothing comes to mind, check your ePSXe folder, 'C:\Windows\SysWoW64', and 'C:\Windows\System32' in that order looking for 'ps4net.dll' If you still can't find it, open Windows Explorer, select the root of your C: drive and search for 'ps4net.dll'. I'd recommend renaming it (add .bak to the name) or outright deleting it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Well the crash log points to 'ps4net.dll'. I can't find much info on this .dll. What little I can find suggests that it starts at version 1.0.0.0. ps4net.dll is not a Windows system file as I don't have it on my system and it's not included with a non-sketchy copy of ePSXe.

Think carefully about what you last downloaded and installed. If nothing comes to mind, check your ePSXe folder, 'C:\Windows\SysWoW64', and 'C:\Windows\System32' in that order looking for 'ps4net.dll' If you still can't find it, open Windows Explorer, select the root of your C: drive and search for 'ps4net.dll'. I'd recommend renaming it (add .bak to the name) or outright deleting it.
Hi, sorry for the late repply.
I did a check out of the DLL and i find out it was the Netplay PS4NET0.4 Plugin, somehow it was active on the emulator and because of it nothing would run. I deactivated the puglin on the emulator setting and everything cameback to normal.
Thx for the help! If i didt had check out that DLL i wouldt have discover that the cause of the ploblem was some pluglin.
 
1 - 3 of 3 Posts
Top