Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter #1
Well, I just wanted to make this post, in order to let people notice that our dear webmaster Bobbi, made a little mistake while updating AdriPSX homepage...
There are some new screenshots that were taken with Win Version using Lewpy's GPU, and that have been listed as "taken from new DOS version" :p

I hope you excuse us of this :p


On the other hand, today, I have mailed Bobbi several new shots taken with AdriPSX 01.05.12 (not yet released).
On this, I have already solved lots of "controller" and "SIO" problems, so now, lots of games begun to work PERFECT on AdriPSX...

Including:

CHRONO CROSS
SHADOW MADNESS (pad flicker corrected)
TOMB RAIDER IV
TOMB RAIDER V
ETERNAL EYES
PERSONA 2
COSMOWARRIOR ZERO

And a lot more...

For sure, I'll send this new version to Bobbi this Friday, so surely it will be posted during Saturday... maybe Sunday :)


Well... that's all for now.

See ya.

Roor.
 

·
Registered
Joined
·
3 Posts
Any news on...

Have you managed to look at the problem with ISO's that contain hidden files yet?

It would be really cool if you could fix this some day...
 
S

·
Guest
Joined
·
0 Posts
Great Roor. Right now I can't use Adripsx because it keeps giving me an illegal error message. It worked fine before I changed my processor and motherboard. But now it won't. Any suggestions? I am going to try out your new version, maybe it will do better for me.
sincerely,
sx/amiga
 

·
Registered
Joined
·
234 Posts
Discussion Starter #4
As far as for ISO problem, I haven't touched it for some weeks, because here I haven't had much trouble with it.

And, for that problem after changing your CPU&MOTHERBOARD... well... I dunno... maybe you have some missing driver...
Please, tell me what does the error message say.

Thanks


Roor
 
S

·
Guest
Joined
·
0 Posts
Originally posted by sxamiga
Great Roor. Right now I can't use Adripsx because it keeps giving me an illegal error message. It worked fine before I changed my processor and motherboard. But now it won't. Any suggestions? I am going to try out your new version, maybe it will do better for me.
sincerely,
sx/amiga
what kind of mobo ....something that needs VIA 4 IN 1 drivers by any chance? (if so, you might have heard this suggestion a lot :p)
 

·
Registered
Joined
·
1,064 Posts
Yep sxamiga, if you have a VIA chipset on your new motherboard I STRONGLY suggest you install the VIA 4 in 1 patch 1.31 (http://www.viatech.com/jsp/en/dr/driver.jsp), it made my 3dmark2001 score jump from 900 to 2500, quite a difference! Now my win2k runs as fast as my winme! Apparently, win2k has bad 3rd party chipset support. BTW, does anybody use 3dmark2001? On the last test (the one with the spinning horse), on winme there are lots of holes in it, whereas in win2k the horse is solid. I think it is worse quality in directx 8.1 and better with 8.0 too.
 
S

·
Guest
Joined
·
0 Posts
Thanks guys, I'll try that. I looked in the manual and my chipset is a VIA. I'll follow the link that you so kindly supplied, UncleClive, and grab the patch. After I install it I'll try Adripsx again. Thanks for the help. Thanks also, Roor, for the suggestion.
sincerely,
sx/amiga
 
C

·
Guest
Joined
·
0 Posts
It's not a patch, it's it a compilation of drivers for your AGP chipset, your IDE chipset, etc...

It's always best to run the latest official 4-in-1s, they offer greater stability, performance, etc...

You can always grab them at VIA's US Website or VIA's Official Website... you can grab beta versions, or unposted finals at VIA Hardware
 
1 - 8 of 8 Posts
Top