Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey everyone,
I'm using Petes Open GL 2.7 Driver and for some reason I can't select 256 MB from the VRAM drop down... At first I had thought maybe it didn't go up that high in epsxe for some reason until I someones screenshot of their settings with 256MB VRAM selected. Any idea why I can't select it?

I have a evga GeForce 7800GT graphics card 256 MB ;/ I should be able to. Thanks!

Oh and on a side note.. Anyone have any idea how to better quality of FMVs than this? You'll notice some slight fuz... The first pic is taken with a GeForce 6600 256 MB (8 pixel pipelines) and the second with 7800GT 256 MB (20 pixel pipeline) and they look the same. (Maybe being able to use 256 MB VRAM will up this? I don't know much about graphics settings)

http://www.skyghene.com/xg/screenshot1.jpg - 6600
http://www.skyghene.com/xg/screenshot2.jpg - 7800GT

Still get that fuz on her.
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
just type it in :p you can click the box and enter 256. thats what i did with my old gfx card.

and hey nice rinoa boobage there. anyway, there is a limit to where PSX emulation can go. your 6600 will produce identical graphics to the 7800. you can enable MDEC filter/fullscreen filter, and turn on shaders that may blur or filter...but you're still working with a (sometimes) poorly encoded 320x240 mdec, remember that.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Well that's ghetto :p I wonder if it actually even changes anything because I can just as easily type in 746 in there ^^
And that's all kinds of depressing that that's maxed at that. The 7800GT card actually skips sometimes while emulating and the 6600 never did. Should have kept with the 6600.
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
well when Pete wrote the plugin, 256 mb graphics cards werent popular and i guess he didnt put it in. you could just do 0 (autodetect) ya know. besides, once you get over 128 it doesnt make a difference at all.

anyway, im sure it's not the 7800's fault of the skipping. it's definitely something else at fault. if you installed the 7800 as an upgrade, you probably didnt correctly install it (aka with cleaning drivers) or there are some other extenuating circumstances.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top