Next Generation Emulation banner
1 - 9 of 9 Posts

·
The Hunter
Joined
·
17,202 Posts
Discussion Starter · #1 ·
Ever since I changed something I now have to select my account whenever I boot windows. However I just want it to load it automatically so that I can leave my computer when I switch it on and it will be ready to use when I come back. Where do I change this? I tried to look for it myself but all I could find was the option for a classic logon, and some text from the boot.ini file.

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,398 Posts
I had simmilar problem, from what I can see you don't have any password at logon sequence... just as me :D, I have made password for few days, than I removed it and what? everything's back to normal, my pc logs automaticly :) (yeah I know - wired... but that's only microsoft ;) )
 

·
The Hunter
Joined
·
17,202 Posts
Discussion Starter · #4 ·
I've tried that way, but that only decides if I want to use that welcoming screen where I have to select the Administrator account, of if I want to use the classic logon -_-

I'm going to try your suggestion KanedA :)
 

·
AKA snkmad
Joined
·
4,063 Posts
Just install Tweakui, its a power tools from M$.
It let you choose autologon, even if you havent set a password ;)
 

·
Registered
Joined
·
6,829 Posts
hmmm, may I explain my boot problem too? :)
well, after my reformat, everytime I boot my pc, shows a screen with two options "Select you platform: 1-Windows XP Professional blah-blah-blah/ 2-Unknown Operational System in C"
the thing is, I do not have an unknown OS in HD, and is boring to wait more time selecting the option before enter in Windows. So, I wonder if I just need to delete the "Unknown OS in C" line in the boot.ini or do I need to do anything more?

edit: @Mad: good idea but, when I set up to autologon, it just work automatically one time (i mean the autologon just happens one time), then I need to set up the option again... is it normal?
 

·
The Hunter
Joined
·
17,202 Posts
Discussion Starter · #8 ·
Mad said:
Just install Tweakui, its a power tools from M$.
It let you choose autologon, even if you havent set a password ;)
Wow, thanks for the suggestion, I downloaded Tweakui and it's working perfectly :thumb:
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top