Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
basically i was one of the ppl reporting to dominator about the probs. from playing around, the latest evoodoo is very unstable, where for some reason only a few of the playable roms actually boot. d/l an earlier version such as 1.4a, or the one above that (may hav got my version numbers mixed up), but u might get the occasional bug where the rom fails to boot up after being loaded. restart the emu and try again and it works......usually.

another major issue is ultrahlp, it doesnt seem to be compatible with winxp at all, ive tried the compatibility modes, but nothing, just a bloody error reporting. yet from wat ive heard, a possible solution could be released.
 

·
Registered
Joined
·
36 Posts
XP

I am currently trying to collect a few more reports about evoodoo and XP. That way, Mcleod will probably try to fix this in the future.
I can already promise you that further evoodoo - Supra releases will look like "twins" ;)

And yes, SEVERAL other projects are currently worked with various authors in order to replace the existing Ultra HLP.

I can't tell you more right now but some sound really quite promising and even more complete than uHLP.
 
1 - 3 of 3 Posts
Top