Next Generation Emulation banner

1 - 20 of 30 Posts

·
Registered
Joined
·
775 Posts
Discussion Starter #1
Well Pete released a first and new CD-ROM plugin, while reading his read-me document Pete had this problem with his DVD-ROM drive, just like I did. Well I tested his plugin followed every instruction, and I had problems.

First lets begin with my configuration;
 

·
Registered
Joined
·
775 Posts
Discussion Starter #2
Well first I put my PSX CD for auto-detection (which was Dino Crisis 2). Than I ran the CD-ROM, and suddenly ePSXe closed itself:confused: . What happen?! Then I went to the CD-ROM plugin again and I saw this;
 

·
Registered
Joined
·
775 Posts
Discussion Starter #3
After that I said to myself let me check the other readings which were the other 7, and I got this:mad: ;
 

·
Registered
Joined
·
775 Posts
Discussion Starter #4
:) Even though this is a first release. Pete could you tell me why this problem happen, I mean I have the ASPI Layer, and I also checked it on my CD-Writer Drive too, and it still didn't work:( . why?!
 
S

·
Guest
Joined
·
0 Posts
Bubsy, I'll check it out later tonight. If it works for me, I'll let you know what I did. If it doesn't, I let you know what happened. That way we can compare and maybe find a solution. Okay?
sincerely,
sx/amiga
 
S

·
Guest
Joined
·
0 Posts
Yup, I.m having problems w/it too. I tried using it with my DVD drive (it is a Pioneer just like Pete's) and Gauntlet legends. It kept giving me an illegal operation error. It says it was caused in module ePSXe.exe. I have no idea what is going on:confused:, so maybe Pete will see this thread and be able to help. I sure hope so.
sincerely,
sx/amiga
 

·
Old Geezer
Joined
·
148 Posts
Apparently the program has a conflict with Epsxe. Epsxe just closes in my case. Adripsx on the other hand runs the plugin perfectly! Combined with Pete's Midas SPU Plugin, my xa audio was running without any problems (albeit slow) :rolleyes:
 

·
Registered
Joined
·
301 Posts
same problemo

i am having the same problem.i have an asus 50x cdrom drive.it detects the read mode correctly but after that when i run a game epsxe crashes.
 

·
Registered
Joined
·
874 Posts
Try using the cdr plugin version 1.1...

I've only checked the plugin with the latest epsxe build I have,
and this one was running fine :)

Well, the previous epsxe versions are doing some VERY unclean
cdr plugin init (bad, calb, bad! ;)), but 1.1 should work with any
version... good luck
 

·
The Wingman
Joined
·
201 Posts
the new version works, and in some ways better than the others but every time i start ePSXe 1.2 it still says 'epsxe has caused an error in <unknown>'...:(
 

·
Registered
Joined
·
775 Posts
Discussion Starter #15
Thanks for replying Pete, and thanks for your new CDR ASPI Driver 1.2:) . Now it works better with no errors:D .

:eek: I just want to say something, when using your CDR plugin on the ePSXe and while watching the mdecs from Dino Crisis 2, there are these little pauses in the mdecs, is this normal:cool: .
 

·
The Wingman
Joined
·
201 Posts
1.1 DOES work, pete, but it causes one of those yellow-exclamation-mark errors every time the emu starts.

p.s. my last post meant to say ( UNKNOWN ) at the end of it but it did not show up as it had < either side of it...:)
 

·
The Wingman
Joined
·
201 Posts
i'v just tried the new 1.2 release...:confused: the emu still runs with it but it still displays this error EVERY time i select 'run CDROM':
 
S

·
Guest
Joined
·
0 Posts
I just downloaded version 102 of your CD Driver Pete. I'm anxious to try it and see if it works w/my DVD Rom and Gauntlet Legends.
Thanks for the new version and for responding so quickly. We can always count on you and Lewpy.:D
sincerely,
sx/amiga
 

·
Registered
Joined
·
83 Posts
the plugin 1.2 works very well, the only problem that has is with the plugin of lewpy glide that it causes this type of errors:

EPSXE provocó un error de página no válida en el
módulo <desconocido> de 0000:75f21470.
Registros:
EAX=81622aac CS=017f EIP=75f21470 EFLGS=00010246
EBX=81622a4c SS=0187 ESP=027aff9c EBP=027affcc
ECX=cc752720 DS=0187 ESI=00000008 FS=2ebf
EDX=81622aac ES=0187 EDI=8161ee90 GS=0000
Bytes en CS:EIP:

but in spite of the error, ePSXe continues working:)

with pete d3d plugin work perfect!:)

what pete will make now?

A control plugin!:D
 

·
The Wingman
Joined
·
201 Posts
i'v just done some more testing and i thing i might have a solution to the execution crashes/illegal operation error messages - i discovered that i was unknowingly running a vicious b.ground app by the name of webenhancer agent, anyway after removing this violating prog from my system and re running the emu the problems in 'unknown' were no more!

sorry if i put over the impression that ur plugin was very buggy :emb: it looks like it may be sensitive to b.ground running programs, though.

by the way pete, thanks 4 all the great plugins u have provided us with. the sheer number of different types u have authored and the frequent updates u provide help support and continue the free emu scene at a staggering speed.

:) :) :)

im way glad u are giving lewpy advice on the development of his gpu, i have a voodoo3!;)
 
1 - 20 of 30 Posts
Top