Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm running the Linux version on Xandros Desktop 2.0 on a 2.4 GHz Dell Dimension Desktop...

For plugins I'm using

gpu peop soft x
spu peop soft oss
cdrmooby 2.0
...
I'm using a Chrono Trigger Rom, and it just seems to me to be running obnoxiously fast... or maybe just the sound.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Also, since I configured everything, whenever I click config, video, config sound, or whatever it closes.
 

·
Registered
Joined
·
12 Posts
pxc said:
Also, since I configured everything, whenever I click config, video, config sound, or whatever it closes.
Here is my configuration using peops soft gpu
Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Fullscreen - [16 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on (fps limit to 60)
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: on [00000001]
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5 (Edited)
Are you running the linux ver or is that plugin available for linux? The one I have, I go to it and I click configure, which when I did to my sound plugins, it opened up like the details for all the sounds and crap, but if I do it to my video plugin nothing happens, so I can't choose details like that... thanks. I'll look for your exact plugin.

Doesn't appear to be available, not with the directdraw deal or whatever... yours is windows.

The reason I'm doing it on linux is because this particular computer doesn't have windows 98, and it flips out and dies on XP, and at the moment I don't feel like reformatting. If there's a WinXP version...

K... I changed those settings now lol I feel STUPID!!1!shift+1! I forgot to put the cfg files in the cfg directory.
 

·
Registered
Joined
·
12 Posts
pxc said:
Are you running the linux ver or is that plugin available for linux? The one I have, I go to it and I click configure, which when I did to my sound plugins, it opened up like the details for all the sounds and crap, but if I do it to my video plugin nothing happens, so I can't choose details like that... thanks. I'll look for your exact plugin.

Doesn't appear to be available, not with the directdraw deal or whatever... yours is windows.

The reason I'm doing it on linux is because this particular computer doesn't have windows 98, and it flips out and dies on XP, and at the moment I don't feel like reformatting. If there's a WinXP version...

K... I changed those settings now lol I feel STUPID!!1!shift+1! I forgot to put the cfg files in the cfg directory.
Sorry I only have winXP

Maybe i should try linux too.
hehe sorry if i'm not so helpfull
 

·
Premium Member
Joined
·
3,093 Posts
pxc, please don't double post, there's an edit button for situations like in your first 2 posts. As a suggestion, use the search feature of the forums next time, as this particular question (too fast emulation) has been answered many times. I also recommend reading the manuals, both the fps limit and the location of the files come specified in the readmes.
 
1 - 8 of 8 Posts
Top