Next Generation Emulation banner

1 - 2 of 2 Posts

·
Devil Fruit User
Joined
·
10 Posts
Discussion Starter #1
Ive been using pcsx2 for 4 months now, now that ive got games running on good speed i decided to buy controllers because i got tired of the keyboard.
I bought 2 ps2 dual-shock controllers and a usb adapter.When i installed all that is needed I started pcsx2(my pad plugin was Lily Pad 0.9.4)and it opened the console, it said something:vm hack, at the end of the console and than it gave me an error to close pcsx2.So i plugged out the usb and when i opened pcsx2 it opened normally and could play games like always.Than i changed the Pad plugin to SSPX pad pressure mod 0.6.0 i think.Than i plugged in the usb and everything worked fine when i defined the buttons, but when i clicked ok, it gave me again error to close pcsx2.

So my question is: Is this a plugin problem or is it something else?
Could some1 help me out pls I want to play on this controllers so badly:???:
I paid 30 euros for this:(
Also when i checked the game controllers in control panel every button worked fine and it said that theyre status is ok.
Ohh and also i know i should put this in the plugin troubleshoot section pls dont tell me that i just want more people to see my problem;).
 

·
troubleshooter
Joined
·
7,514 Posts
you have to use the same pad plugin for both pads in the configuration window. Also install the latest directX and drivers for the controller.
 
1 - 2 of 2 Posts
Top