Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Note:I'm posting this for a friend,so don't assume I have any other details than those that I post.

He started the game,which runns...jumpy. by looking at the frame skip rate,it is at 60 for a moment,then jumps to 200,and then drops to 20,and starts over again.
entering a battle is also a real nightmare,with a frameskip being between
10-20!!!

also,text appears over text! as in,at first you see some text,and then WITHOUT having the previus text ereased,new text is written over it,turning it into some kinda gibberish!

His comp specs are:
OS:Win98 hebrew version(note:everything is written from right to left!)
Comp:x86 family 6 model 8 stepping 6
128 MB-RAM
3D drive:Nvidia RIVA TNT2 model 64
unkown mhz/ghz(seriusly,it's not displayed anywhere...damn hebrew OS!)

He tryed many different video/sound plugins with many different configurations.
the only thing that changed it at all was forcing a frame skip limit,which simply made it jump from 60 to 20,back and forth.

His BIOS is scph1001.bin if I'm not mistaken.

When I came to his house the game was unplaypable,and I worked so hard...
and now that it's playpable at last it has so many bugs
please help him! :cry:

P.S.he can't come and post by himself cos' he only has a yahoo mail adress
 

·
Premium Member
Joined
·
26,303 Posts
Try using my OpenGL 1.x Tales of Destiny II config.

>unkown mhz/ghz(seriusly,it's not displayed anywhere...damn hebrew OS!)

Put CPU-Z on a floppy and run it on his machine to find out.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
I don't have a floppy,or an empty CD,for that matter.
mybe someday I'll get to buying one...
and I can't come to his house until friday,so I'll take all the advice I can till' then.
 

·
NextGenerationGaymulation
Joined
·
2,775 Posts
Try using the P.e.O.p.S soft plugin. It worked great for me through the entire game and counting the bonus dungeon it's a long one at that.
 

·
Registered
Joined
·
20 Posts
If he is using grafik plugins from Pete try enabling the autodetect frame limiting or something like that can't remember at the moment what it's really called this solved the problem in my case!
If you define that the emu should use only 60 frames the game runs way too fast! Don't know why! ;)
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
P.S.he can't come and post by himself cos' he only has a yahoo mail adress
well obviously if he uses Yahoo to check his email he has the internet, so tell him to come here.

I don't have a floppy,or an empty CD,for that matter.
just tell him to download it. it's obvious he has the internet. www.cpuid.com
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
hushypushy,easier said than done.
He is forbidden from downloading anything...
that's right,anything.
how did he get ePSXe,you ask? I had a floppy which broke down after I gave him the emu!
and yahoo IS banned from ngemu.
 

·
Premium Member
Joined
·
3,093 Posts
skyish said:
Hushy, you goofy lil' piece of silly headness, yahoo is banned from ngemu.
now go do something silly.
You know, you can say the same without insulting anyone. In fact, in these forums, you should. Consider this a formal warning and read the [rules]rules[/rules]. No flaming on emuforums. This has been recorded on your personal log.
 
1 - 9 of 9 Posts
Top