Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Greetings emulation masters~
I need more help.
OK, so FFT has been running GREAT ever since I gave up on watching the opening movies. I'm now in ch.4, wandering and having a merry time. Well, until half an hour ago, anyway.
Here's what happenned: I wanted to listen to winamp instead of the game music ( I was powering up characters, same music for hours ), so I went into the SPU config and disabled the sound ( more specifically, I unchecked "enable sound" and "enable CDDA sound" ). Hey, great, it worked. Now I have ramza thrashing to the Chili Peppers! Then that got boring, and I decided to advance the plot a bit. This suggested the return of the sound, so I checked those boxes which I had unchecked.

The sound did not return.

To be a little clearer, I still have sound at the title screen and during the rainbow static that should be the intro movie, although those of you who helped me with my previous dilemma know that this sound is stuttery and generally bad. But as soon as I load a savestate, the sound is gone. I've tried switching to other SPU's, I tried enabling sound but not CD sound ( I'm running off an iso ), I've tried yelling and screaming and crying and moping and nothing works.
I've moved on to groveling.
Anybody that has any idea what has happenned and is willing to help me shall earn my undying gratitude. Thanks in advance.
 

·
Registered
Joined
·
1,247 Posts
It likely didn't save the sound that was going on at that moment in the savestate so you'll just have to wait til it advances on to the next scene for sound to return. This is just a guess though. If it doesn't, try starting a new game to see if there is sound in that. Also try loading from a real save.
 
1 - 2 of 2 Posts
Top