Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I'm new to using VGS. When I try to load a game it comes up "Loading Game" but won't ever load the game. I've let it sit there for about 5 minutes before and still nothing. I can't figure out what is wrong. I am using my back up cd but I got the mod chip for VGS. But it even does it on my retail version of Tekken 3 and Soulblade. Any suggestions?
 

·
playing FGO
Joined
·
10,133 Posts
like i told you before, try getting the Games.txt file from www.aldostools.com Sometimes that solves the problem. :)

I don't think it's any .dll problem on your part, since you got the program to run in the first place....it's also not a problem with your reader, since you mentioned you can play games using fpse....so....

aside from the games.txt patch, i dunno what the heck's going on. :eyes: :)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
ok, I think that is a little too advanced for me. I haven't been in the psx emulation scene very long. I still have a lot to learn. So until I figure out exactly what the gamestxt is talking about I think I'm going to have to stick with FPSE and ePSXe. But thanks.
 

·
playing FGO
Joined
·
10,133 Posts
it's just a text file that you download, then stick it in the directory where the .exe is located. :)

don't give up on it yet, because it's the best emulator for playing 2d games, particularly RPGs. :)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
So all you do is stick it with the executable file? I thought you had to do some kind of editing with it. If that's the case then I'll try it right away.:D
 

·
playing FGO
Joined
·
10,133 Posts
so how did it go? :)
 

·
playing FGO
Joined
·
10,133 Posts
hmmm....i don't run respatch, i just use games.txt

i wonder what could be wrong. :confused:
 
1 - 9 of 9 Posts
Top